<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			<link rel="canonical" href="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/" />
	
	<link rel="pingback" href="https://www.pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Fresh Eyes | Pasadena Weekly</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://www.pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://www.pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Fresh Eyes Comments Feed" href="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pasadenaweekly.com/wp-content/plugins/all-in-one-event-calendar/cache/1d5f1ea7_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.30' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.30' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.1.11'></script>
<link rel='https://api.w.org/' href='https://www.pasadenaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Not Child’s Play' href='https://www.pasadenaweekly.com/2017/02/02/not-childs-play/' />
<link rel='next' title='Trax 02.02.17' href='https://www.pasadenaweekly.com/2017/02/02/trax-02-02-17/' />
<link rel="canonical" href="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/" />
<link rel='shortlink' href='https://wp.me/p7OOwF-nKb' />
<link rel="alternate" type="application/json+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F02%2F02%2Ffresh-eyes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F02%2F02%2Ffresh-eyes%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1280px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 32%;
			max-width: 32%;
			width: 32%;
			flex-basis: 32%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 68%;
			max-width: 68%;
			width: 68%;
			flex-basis: 68%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Arimo', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Arimo', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-boxed_layout_background_color-background-color">
body {
	background-color: #eaeaea;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #cccccc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #cccccc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #67999a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(221,51,51,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #67999a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-webkit">
#et-info .et-top-search .et-search-field::-webkit-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz-legacy">
#et-info .et-top-search .et-search-field:-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz">
#et-info .et-top-search .et-search-field::-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-ms">
#et-info .et-top-search .et-search-field:-ms-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_size-font-size">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_size-font-size">
#footer-nav a {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_sidebar-header_font_size-font-size">
.et_pb_widget_area h4 {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_divider-divider_style-border-top-style">
.et_pb_space:before {
	border-top-style: solid;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_team_member-subheader_font_style-font-style">
.et_pb_team_member .et_pb_member_position {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: underline; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_size-font-size">
.et_pb_posts .et_pb_post h2 {
	font-size: 21px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_style-font-style">
.et_pb_posts .et_pb_post h2 {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 68.8px;
					margin: 5.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 60px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 22px;
				}
			}</style>
<link rel="shortcut icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/jgpw-512-px-copy.png" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1485910619215-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1485910619215-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1485910619215-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1485910619215-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1485910619215-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Category', ['Art', 'Calendar', 'Dining', 'Film', 'Life', 'Music']);
    googletag.enableServices();
  });
</script><link rel="icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 482px) {
body {
display: inline; 
width: 100%;
}
.posts-slider-module-items.carousel-items.et_pb_slides {
max-height: 283px;
}
.hide-on-mobile {
display: none;
}
}

article.post.carousel-item {
background-size: cover;
}
@media only screen and (max-width: 461px) { article.post.carousel-item {
background-size: contain;
margin-top: -40px;
}
}

.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;} #page-title { display: none;} #footer-info { display: none; } .featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;

}

.et_pb_extra_column_main>h1:first-child {
display: none;
}

h4 {text-transform: uppercase;
}

.wp-caption-text {
text-align: left;
font-family: helvetica, sans-serif;
}

[id*='div-gpt-'] {
width: auto !important;
}
.with_sidebar .posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before{
display:none;
}			</style>
		
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-91275 single-format-standard et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-91059" class="et-trending-post et-trending-latest">
											<a href="https://www.pasadenaweekly.com/2017/01/26/bringing-leap-to-life/">Bringing ‘Leap’ to Life</a>
										</div>
																			<div id="et-trending-post-90050" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2016/12/22/stepping-up-2/">Stepping Up</a>
										</div>
																			<div id="et-trending-post-90304" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2016/12/29/never-on-sunday/">Never on Sunday</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li id="menu-item-89383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li id="menu-item-89382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li id="menu-item-89372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-89373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
	<li id="menu-item-89374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
	<li id="menu-item-89376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
	<li id="menu-item-89377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
	<li id="menu-item-89378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
	<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
	<li id="menu-item-89380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
</ul>
</li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li id="menu-item-89401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://www.pasadenaweekly.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89331"><a href="https://www.pasadenaweekly.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89332"><a href="https://www.pasadenaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89333"><a href="https://www.pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://www.pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89334"><a href="https://www.pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://www.pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://www.pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89341"><a href="https://www.pasadenaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://www.pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89339"><a href="https://www.pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://www.pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://www.pasadenaweekly.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://www.pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://www.pasadenaweekly.com/category/arts/get-your-own/">Get Your Own</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://www.pasadenaweekly.com/category/arts/8-days/">8 Days</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://www.pasadenaweekly.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://www.pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://www.pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://www.pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://www.pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://www.pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://www.pasadenaweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://www.pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://www.pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89355"><a href="https://www.pasadenaweekly.com/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-89356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89356"><a href="https://www.pasadenaweekly.com/category/film/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-89357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89357"><a href="https://www.pasadenaweekly.com/category/film/flickfinder/">Flick Finder</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://www.pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://www.pasadenaweekly.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-89371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89371"><a href="https://www.pasadenaweekly.com/calendar/">Calendar</a></li>
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://www.pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89361"><a href="https://www.pasadenaweekly.com/category/specialissues/">Special Issues</a></li>
<li id="menu-item-89364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89364"><a href="https://www.pasadenaweekly.com/arroyo/">Arroyo</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-91275" class="module single-post-module post-91275 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-feature-stories category-tweet et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Fresh Eyes</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://www.pasadenaweekly.com/author/mary-reinholz/" class="url fn" title="Posts by Mary Reinholz" rel="author">Mary Reinholz</a> | <span class="updated">Feb 2, 2017</span> | <a class="comments-link" href="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/" title="Fresh Eyes" class="featured-image">
				<img src="https://www.pasadenaweekly.com/wp-content/uploads/2017/02/Feat_web_020217.jpg" alt="Fresh Eyes" />
			</a><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Travel to Cuba, that tiny foreign country 90 miles away from the coast of Key West in Florida, has become less expensive since its revolutionary leader Fidel Castro died on Nov. 25 at age 90. Three days after the bearded commandant’s demise, JetBlue introduced flights from New York to Havana for a mere $99. </strong></span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Alaska Airline’s new daily air service from LAX to Havana that launched on Jan. 5 costs $233. The price of a one-way ticket can dip as low as $180, depending on the day of travel, double that amount for passengers seeking a round trip, according to a spokesperson for the Seattle -based commercial carrier.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">News of these modest rates came as a surprise to South Pasadena art collector Carrie Adrian, who operates an at-home gallery specializing in modern and contemporary Latin American art. She has flown to Cuba a dozen times, from 2003 to 2008, bringing back artwork rolled into tubes from the communist island nation, which has been under a US trade embargo for nearly 60 years.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Adrian, 74, a former international banker and member of the South Pasadena Finance Commission, recalled much pricier jaunts she took with touring groups in years past that put a crimp on both her wallet and freedom of movement.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">“It was very expensive — especially when you consider the price of a flight from Los Angeles to Miami, and then the cost of a stay over at a hotel and the cost of a chartered tour,” she said during a telephone conversation with this reporter. “You couldn’t stay at someone’s home. You had to stay with the group and see whatever the tour guide and the Cuba government wanted you to see.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">“And I had to get a license from OFAC to get art out” of Cuba, she continued, referring to the Office of Foreign Assets Control, a wing of the US Department of the Treasury that administers and enforces sanctions against countries deemed threats to national security and in conflict with US policies.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Change on the Way</strong></span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">OFAC’s regulations on travel to the impoverished Caribbean country have relaxed considerably since President Barack Obama and Cuban President Raul Castro, younger brother of Fidel who took over from him in 2006, agreed to restore diplomatic relations in December 2014.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Since then, President Donald Trump has threatened to end the Obama administration’s overtures of detente with Cuba. But for now, Americans are having a much easier time getting there so long as they fill out an OFAC form showing that their mission falls into 12 acceptable categories, such as “people to people” family visits, education and humanitarian projects.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Americans can also travel solo these days and connect with Cuban families for affordable home stays, known as <em>casas particulares</em>. AirBnB also operates in Cuba. But the lush, semi-tropical paradise remains off limits to US tourists who only want to bask on beaches, listen to jazz, ride around in convertibles from the 1950s or stock up on Cuban cigars, coffee and bottles of rum.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Adrian, who speaks Spanish, said her purchases of artwork in Cuba have helped artists there gain recognition in the Los Angeles area, noting that the Museum of Latin American Art in Long Beach asked her in 2003 to donate several of her Cuban pieces for MOLAA galas.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">She acknowledged that in recent years Cuban art, once little known on the West Coast, has become a “very hot” market. And despite her view of the late Fidel Castro as an “evil dictator,” Adrian praises his country’s “excellent educational system,” which is free, its high literacy rate and vibrant art scene.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">“A lot of people don’t like watercolors, but Cubans have an ability to deal with this media brilliantly,” she said.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">In 2004, during her second trip to Cuba, Adrian purchased a watercolor depicting Scots “dancing the Highland fling” from famed Cuban artist Kadir Lopez, after “wandering away” from her tour group and contacting him through another artist at his Havana gallery.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">She had seen the Lopez painting earlier at a downtown Manhattan gallery, Cuban Art Space, and said that he “arranged” for that establishment to send it to her in South Pasadena for an undisclosed sum. The gallery’s curator, Sandra Levinson, a co-founder of the leftist Center for Cuban Studies, is regarded as a pioneer in advancing Cuban art in America, successfully suing OFAC in 1991 for the right to import Cuban art to the States.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Several of the collectors and dealers of Cuban art interviewed for this article say they don’t know what steps Trump will take toward Cuba now that he’s taken office, one remarking that he seems “to change his mind based on the last person he’s talked to.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">For her part, Adrian worries that business interests may bring too much glitz to the island. “Change is coming, but unless I go down there it’s hard for me to say what that change will be,” she said. “Businesses want to invest in building fancy hotels on beachfronts. I hope they don’t destroy the beautiful land there.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Trump’s Move</strong></span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Others are concerned that Trump will reverse Obama’s directives on Cuba and reintroduce harsh Cold War-style sanctions.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">“I think that’s exactly what he will do,” said attorney Bill Paparian, mayor of Pasadena from 1995 to 1997 who sparked controversy in July of 1996 when he and his family traveled to Cuba as guests of the Castro government, staying at a residence once occupied by Mafia before the revolution.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Paparian has visited Cuba many times to bring in medical supplies and to work at a pediatric hospital in Havana. He would like to see an end to America’s trade embargo on the island which began in 1958, a year before Castro and his band of rebel fighters overthrew US backed dictator Fulgencio Batista on Jan. 1, 1959.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">But the former Pasadena pol noted that a committee of militant anti-Castro Cuban exiles in Miami called the 2506 Brigade — veterans of the aborted CIA-sponsored 1960 invasion of Cuba — voted for the first time in their history to endorse a presidential candidate, Trump, who won Florida in the Nov. 8 election.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Trump, Paparian asserted, “owes (the brigade) big time. They represent the political establishment in the Cuban-American community in Florida and they wield enormous power. They want to see regime change in Cuba.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Castro’s death last fall clearly signaled a sea change in Cuba, bringing a nine-day period of mourning on the island before his burial and jubilant celebrations in the streets of Miami by Cuban exiles and their supporters.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Trump tweeted a fierce denunciation of the late Castro as an oppressor of his people’s human rights, adding in another post: “If Cuba is unwilling to make a better deal for the Cuban people, the Cuban/American people and the US as a whole, I will terminate deal.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Some observers doubt that Trump will spend much time cracking down on Cuba given that he allegedly broke the US embargo in 1998 by paying executives from one of his hotel companies $68,000 to scout out business opportunities in secret dealings on the island, according to a Newsweek investigative report published in October.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">“Donald Trump is a businessman — I think he looks at Cuba as a place that could make money for him,” opined Karlo Francisco, a scholarship student at ArtCenter College of Design in Pasadena who visited Cuba last fall with 13 other students selected by faculty for a 10-day cross-cultural immersion called “Fresh Eyes Cuba.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Starting on Oct. 9, Art Center students did field work and spent four days in a workshop creating installations and exhibits with 21 students from the Instituto de Diseño (ISDI), Cuba’s only design school. ISDI proposed the collaboration last spring when ArtCenter Professor Mariana Amatullo was lecturing there for a week.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Two ArtCenter students from that venture will be chosen in a couple of months to attend Havana’s Design Biennial in June, said Amatullo, vice president of ArtCenter’s Designmatters Department who put together the “Fresh Eyes” program in Pasadena with Nik Haffermaas, chair of Graphic Design.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Warm and Welcoming</strong></span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">“Fresh Eyes” was funded by the Autofund Foundation but Art Center students who successfully competed for slots in the program were responsible for paying fare from LAX to Havana. They are a diverse lot, said Amatullo, noting that faculty was looking for “folks who were not just talented but who could be ambassadors for the US. Some spoke Spanish as a first or second language. Others did not.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Francisco, 29, who was born in the Philippines and became a US citizen nine years ago, does not speak Spanish but he wanted to go to Cuba after reading a biography of Argentinian Ernesto (Che) Guevara, a medical doctor turned revolutionary who fought alongside Castro against Batista’s forces. He was executed by US-supported military forces in Bolivia in 1967.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">“I was inspired by how intelligent and courageous he was,” Francisco said of Guevara, who is a beloved icon in Cuba. “He didn’t like corruption. He didn’t like the mistreatment of his people.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Based on his experience with the “Fresh Eyes” program, Francisco regards Cuba as a “mysterious land. It’s unique. It’s a socialist country, but what you feel is more of a Caribbean vibe. The jazz is amazing. The infrastructure is crumbling, and I can’t help but feel there is oppression. There’s poverty everywhere, but I didn’t see homelessness. There are a lot of grays in Cuba. We just scratched the surface.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Francisco, a graphic design major, brought his camera with him to Cuba and filmed “Fresh Eyes” participants, among them ArtCenter senior Grace Haynes, 24, an illustration design major.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Haynes said she researched “a lot” and tried not to have too many expectations about Cuba before arriving there, “but (the experience) was more than I expected,” she said in an interview.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">She said the ISDI students were “warm and welcoming” but noted they “don’t have the same resources we have” in the US. “They make the most of what they have. They have the same passion for design and art, but they don’t have materials and don’t have personal freedom in their work because of the government and the school. They don’t put their personality into their work. But they wanted to be expressive and used the time to be creative and smart. One of them poked fun at the bureaucracy” in Cuba in an installation.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;"><strong>Shades of Gray</strong></span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">As for Cuba itself, Haynes characterized the island as “a place like no other. Pretty much the whole country is poor. But it’s different than American poverty, which is super sad. The people don’t have very much but they have very rich minds. I didn’t get the impression they’re sad or depressed.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">She feels lucky that her “Fresh Eyes” group arrived shortly before Castro passed away. “We could see what Fidel’s Cuba was like. I’m glad we were there before it becomes too touristy.”</span></p>
<p><span style="font-family: arial, helvetica, sans-serif; font-size: 12pt;">Professor Amatullo, who grew up in Argentina, recalled how her visit to Cuba in April occurred not long after President Obama had left after his visit. “It was a momentous time,” she said. “Cuba is on the brink of change — and not just because of the new diplomatic ties with the US. Entrepreneurship is opening up. There’s a lot of complexity,” she added, noting that life under this socialist government “isn’t black and white.”</span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/&#038;t=Fresh%20Eyes" class="social-share-link" title="Share &quot;Fresh Eyes&quot; via Facebook" data-network-name="facebook" data-share-title="Fresh Eyes" data-share-url="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Fresh%20Eyes%20https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/" class="social-share-link" title="Share &quot;Fresh Eyes&quot; via Twitter" data-network-name="twitter" data-share-title="Fresh Eyes" data-share-url="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/&#038;t=Fresh%20Eyes" class="social-share-link" title="Share &quot;Fresh Eyes&quot; via Google +" data-network-name="googleplus" data-share-title="Fresh Eyes" data-share-url="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Fresh Eyes&quot; via Email" data-network-name="basic_email" data-share-title="Fresh Eyes" data-share-url="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Fresh Eyes&quot; via Print" data-network-name="basic_print" data-share-title="Fresh Eyes" data-share-url="https://www.pasadenaweekly.com/2017/02/02/fresh-eyes/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="91275" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.pasadenaweekly.com/2017/02/02/not-childs-play/" rel="prev"><span class="button">Previous</span><span class="title">Not Child’s Play</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.pasadenaweekly.com/2017/02/02/trax-02-02-17/" rel="next"><span class="button">Next</span><span class="title">Trax 02.02.17</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/02/fresh-eyes/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F02%2F02%2Ffresh-eyes%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="image-2" class="et_pb_widget widget_image"><h4 class="widgettitle">THIS WEEK&#8217;S COVER</h4><div class="jetpack-image-container"><img src="https://www.pasadenaweekly.com/wp-content/uploads/2017/02/Cover_020217.jpg" class="aligncenter" width="774" height="918" /></div>
</div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Square -->
<div id='div-gpt-ad-1485910619215-4' style='height:250px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-4'); });
</script>
</div></p><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://www.pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ2 -->
<div id='div-gpt-ad-1485910619215-3' style='height:250px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-3'); });
</script>
</div></p><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-13-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-90346
									ai1ec-event-instance-id-159
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;bee-luther-hatchee-at-sierra-madre-playhouse&#x2F;&#x3F;instance_id&#x3D;159"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											&ldquo;Bee-luther-hatchee&rdquo; at Sierra M...
																							<span class="ai1ec-event-location"
													>@ Sierra Madre Playhouse</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;bee-luther-hatchee-at-sierra-madre-playhouse&#x2F;&#x3F;instance_id&#x3D;159"
		   class="ai1ec-load-event"
			>&ldquo;Bee-luther-hatchee&rdquo; at Sierra M...</a>
					<span class="ai1ec-event-location"
				>@ Sierra Madre Playhouse</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 13 @ 8:00 pm – Feb 18 @ 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The play “Bee-luther-hatchee” by Thomas Gibbons opens at 8 p.m., the story of Shelita Burns, editor at a New York publishing house as she searches for Libby Price, an African-American woman who has spent years[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-27-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-90128
									ai1ec-event-instance-id-109
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;david-bowie-among-the-mexican-masters&#x2F;&#x3F;instance_id&#x3D;109"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											David Bowie: Among the Mexican M...
																							<span class="ai1ec-event-location"
													>@ Forest Lawn Museum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;david-bowie-among-the-mexican-masters&#x2F;&#x3F;instance_id&#x3D;109"
		   class="ai1ec-load-event"
			>David Bowie: Among the Mexican M...</a>
					<span class="ai1ec-event-location"
				>@ Forest Lawn Museum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 27 @ 10:00 am – Jun 15 @ 5:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;david-bowie-among-the-mexican-masters&#x2F;&#x3F;instance_id&#x3D;109">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/David-Bowie-eblast-247x300.jpg" alt="David Bowie: Among the Mexican Masters @ Forest Lawn Museum |  |  | " width="247" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Celebrate the life and legacy of icon David Bowie in a special exhibition of exclusive images by Fernando Aceves of the late, legendary singer-songwriter taken during his historic 1997 Earthling album tour to Mexico City.[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-3-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-90962
									ai1ec-event-instance-id-338
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;free-film-at-pasadena-senior-center&#x2F;&#x3F;instance_id&#x3D;338"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Free Film at Pasadena Senior Center
																							<span class="ai1ec-event-location"
													>@ Pasadena Senior Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;free-film-at-pasadena-senior-center&#x2F;&#x3F;instance_id&#x3D;338"
		   class="ai1ec-load-event"
			>Free Film at Pasadena Senior Center</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Senior Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 3 @ 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Free films start at 1 p.m. Fridays. Friday’s film is “Florence Foster Jenkins.”</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-90923
									ai1ec-event-instance-id-304
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;friends-of-the-sierra-madre-library-used-book-sale&#x2F;&#x3F;instance_id&#x3D;304"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Friends of the Sierra Madre Libr...
																							<span class="ai1ec-event-location"
													>@ Sierra Madre Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;friends-of-the-sierra-madre-library-used-book-sale&#x2F;&#x3F;instance_id&#x3D;304"
		   class="ai1ec-load-event"
			>Friends of the Sierra Madre Libr...</a>
					<span class="ai1ec-event-location"
				>@ Sierra Madre Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 3 @ 3:00 pm – Feb 4 @ 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The organization’s Best Used Book Sale features vintage, collectible books, including signed, first and limited editions, signed Robert B. Parker books, coffee table books on cooking, art, contemporary culture, history, sports, vintage magazines and many[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-90968
									ai1ec-event-instance-id-343
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;guided-tour-film-at-norton-simon&#x2F;&#x3F;instance_id&#x3D;343"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Guided Tour, Film at Norton Simon
																							<span class="ai1ec-event-location"
													>@ Norton Simon Museum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;guided-tour-film-at-norton-simon&#x2F;&#x3F;instance_id&#x3D;343"
		   class="ai1ec-load-event"
			>Guided Tour, Film at Norton Simon</a>
					<span class="ai1ec-event-location"
				>@ Norton Simon Museum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 3 @ 5:00 pm – 7:45 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">A guided tour visits highlights of the Norton Simon collection from 6 to 6:45 and 7 to 7:45 p.m. The film “It Happened One Night (1934) stars Clark Gable as a reporter determined to get[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Deist</span> <span class="date">January 26, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/01/26/who-is-thomas-paine/#comment-182">Who is Thomas Paine?</a></div></li><li class="recentcomments"><span class="author">SteveD</span> <span class="date">January 26, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/01/26/letters-8/#comment-181">Letters</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/PasadenaWeekly">PW ON FACEBOOK</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PasadenaWeekly" data-width="340"  data-height="450" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PasadenaWeekly"><a href="https://www.facebook.com/PasadenaWeekly">PW ON FACEBOOK</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Register for pasadenaweekly.com</h4>			<div class="textwidget"><a href=" https://www.pasadenaweekly.com/wp-login.php?action=register">Click Here to Register Now</a></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.pasadenaweekly.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.pasadenaweekly.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow PW on Twitter</h4><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" href="https://twitter.com/@pasadenaweekly">My Tweets</a></div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe to our Newsletter</h4><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #487070 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #487070 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #487070 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #487070 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<p style="text-align: center;"><strong>Join our mailing list and receive the BUZZ email newsletter each week! </strong></p>
<p style="text-align: center;"><strong>All of PW's top stories and fun contests delivered to your inbox every Thursday!</strong></p>
					</div>
						<img width="610" height="600" src="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-610x600.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-610x600.png 610w, https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-126x124.png 126w, https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-305x300.png 305w, https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz.png 639w" sizes="(max-width: 610px) 100vw, 610px" />
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="constant_contact" data-list_id="1" data-page_id="91275" data-account="pasadenaweekly" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1485910619215-1' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-1'); });
</script>
</div></p></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Twitter Auto Publish" href="http://xyzscripts.com/wordpress-plugins/twitter-auto-publish/details" >Twitter Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='3fad41af808e55e19da247d3f00d32e2';
hf4V='500a99153a0ac965fd2278df8c48d887';
cm4S="form[action='https://www.pasadenaweekly.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21325522-7', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-arimo-css'  href='https://fonts.googleapis.com/css?family=Arimo:400,400italic,700italic,700&#038;subset=latin,cyrillic-ext,latin-ext,greek-ext,cyrillic,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"e2abdc555d","timeline_nonce":"edb19cee3e","blog_feed_nonce":"5842c7e057","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9e7c84c551","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"019b5b0239","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"91275","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.30'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.15'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.pasadenaweekly.com\/2017\/02\/02\/fresh-eyes\/","stats_nonce":"544079349a","subscribe_nonce":"5e58b85931","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'115544977',post:'91275',tz:'-8',srv:'www.pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '115544977', '91275' ]);
</script>
<script type="text/javascript">/* Run FooBox FREE (v1.1.11) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body>
</html>
