<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>LIVE MUSIC - Thursday May 18 through Wednesday May 24 - Pasadena Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LIVE MUSIC - Thursday May 18 through Wednesday May 24 - Pasadena Weekly" />
<meta property="og:description" content="PASADENA, SOUTH PASADENA &amp; ALTADENA 1881 Bar 1881 E. Washington Blvd., Pasadena (626) 794-3068 pasadena-bars.com/1881-club Live entertainment on select nights of the week The Blue Guitar Arroyo Seco Golf Course 1055 Lohman Lane, South Pasadena blueguitar.club Thursday—Shari Puorto Band The Boulevard Bar 3199 E. Foothill Blvd., Pasadena (626) 356-9304 blvdbar.com Fridays—Drag performances hosted by Tia Wanna &hellip;" />
<meta property="og:url" content="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/" />
<meta property="og:site_name" content="Pasadena Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
<meta property="article:published_time" content="2017-05-18T06:00:44-07:00" />
<meta property="article:modified_time" content="2017-05-18T10:27:32-07:00" />
<meta property="og:updated_time" content="2017-05-18T10:27:32-07:00" />
<meta property="og:image" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/05/ClubListings_web-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PASADENA, SOUTH PASADENA &amp; ALTADENA 1881 Bar 1881 E. Washington Blvd., Pasadena (626) 794-3068 pasadena-bars.com/1881-club Live entertainment on select nights of the week The Blue Guitar Arroyo Seco Golf Course 1055 Lohman Lane, South Pasadena blueguitar.club Thursday—Shari Puorto Band The Boulevard Bar 3199 E. Foothill Blvd., Pasadena (626) 356-9304 blvdbar.com Fridays—Drag performances hosted by Tia Wanna [&hellip;]" />
<meta name="twitter:title" content="LIVE MUSIC - Thursday May 18 through Wednesday May 24 - Pasadena Weekly" />
<meta name="twitter:site" content="@pasadenaweekly" />
<meta name="twitter:image" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/05/ClubListings_web-1.jpg" />
<meta name="twitter:creator" content="@pasadenaweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://www.pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://www.pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24 Comments Feed" href="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pasadenaweekly.com/wp-content/plugins/all-in-one-event-calendar/cache/7480ea90_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.44' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.44' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.26'></script>
<link rel='https://api.w.org/' href='https://www.pasadenaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p7OOwF-oze' />
<link rel="alternate" type="application/json+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F05%2F18%2Flive-music-thursday-may-18-wednesday-may-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F05%2F18%2Flive-music-thursday-may-18-wednesday-may-24%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1280px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 32%;
			max-width: 32%;
			width: 32%;
			flex-basis: 32%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 68%;
			max-width: 68%;
			width: 68%;
			flex-basis: 68%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Arimo', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Arimo', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-boxed_layout_background_color-background-color">
body {
	background-color: #eaeaea;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #cccccc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #cccccc;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #67999a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(221,51,51,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #67999a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-webkit">
#et-info .et-top-search .et-search-field::-webkit-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz-legacy">
#et-info .et-top-search .et-search-field:-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz">
#et-info .et-top-search .et-search-field::-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-ms">
#et-info .et-top-search .et-search-field:-ms-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_size-font-size">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_size-font-size">
#footer-nav a {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_sidebar-header_font_size-font-size">
.et_pb_widget_area h4 {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_divider-divider_style-border-top-style">
.et_pb_space:before {
	border-top-style: solid;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_team_member-subheader_font_style-font-style">
.et_pb_team_member .et_pb_member_position {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: underline; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_size-font-size">
.et_pb_posts .et_pb_post h2 {
	font-size: 21px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_style-font-style">
.et_pb_posts .et_pb_post h2 {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 68.8px;
					margin: 5.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 60px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 22px;
				}
			}</style>
<link rel="shortcut icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/jgpw-512-px-copy.png" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1485910619215-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1485910619215-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1485910619215-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1485910619215-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1485910619215-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Category', ['Art', 'Calendar', 'Dining', 'Film', 'Life', 'Music']);
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21325522-7', 'auto');
  ga('send', 'pageview');

</script>

<meta name="msvalidate.01" content="6E7342EFE983F9E46F18026438E77990" /><link rel="icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 482px) {
body {
display: inline; 
width: 100%;
}
.posts-slider-module-items.carousel-items.et_pb_slides {
max-height: 283px;
}
.hide-on-mobile {
display: none;
}
}

article.post.carousel-item {
background-size: cover;
}
@media only screen and (max-width: 461px) { article.post.carousel-item {
background-size: contain;
margin-top: -40px;
}
}

.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;} #page-title { display: none;} #footer-info { display: none; } .featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;

}

.et_pb_extra_column_main>h1:first-child {
display: none;
}

h4 {text-transform: uppercase;
}

.wp-caption-text {
text-align: left;
font-family: helvetica, sans-serif;
}

[id*='div-gpt-'] {
width: auto !important;
}
.with_sidebar .posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before{
display:none;
}			</style>
		
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-94440 single-format-standard et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-93279" class="et-trending-post et-trending-latest">
											<a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/">District 7 voters should grit their teeth and go with H...</a>
										</div>
																			<div id="et-trending-post-90400" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/01/05/the-new-blacklist/">The New Blacklist</a>
										</div>
																			<div id="et-trending-post-91059" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/01/26/bringing-leap-to-life/">Bringing ‘Leap’ to Life</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li id="menu-item-89383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li id="menu-item-89382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li id="menu-item-89372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-89373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
	<li id="menu-item-89374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
	<li id="menu-item-89376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
	<li id="menu-item-89377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
	<li id="menu-item-89378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
	<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
	<li id="menu-item-89380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
</ul>
</li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li id="menu-item-89401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://www.pasadenaweekly.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89331"><a href="https://www.pasadenaweekly.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89332"><a href="https://www.pasadenaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://www.pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://www.pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89334"><a href="https://www.pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://www.pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://www.pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89341"><a href="https://www.pasadenaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://www.pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89339"><a href="https://www.pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://www.pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://www.pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://www.pasadenaweekly.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://www.pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://www.pasadenaweekly.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://www.pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://www.pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://www.pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://www.pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://www.pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://www.pasadenaweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://www.pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://www.pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89355"><a href="https://www.pasadenaweekly.com/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-89356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89356"><a href="https://www.pasadenaweekly.com/category/film/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-89357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89357"><a href="https://www.pasadenaweekly.com/category/film/flickfinder/">Flick Finder</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://www.pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://www.pasadenaweekly.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://www.pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89371"><a href="https://www.pasadenaweekly.com/calendar/">Online Calendar</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://www.pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://www.pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://www.pasadenaweekly.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://www.pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://www.pasadenaweekly.com/category/specialissues/education-guide/">Education &#038; Enrichment</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://www.pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://www.pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://www.pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://www.pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://www.pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://www.pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://www.pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://www.pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://www.pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
</ul>
</li>
<li id="menu-item-89364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89364"><a href="https://www.pasadenaweekly.com/arroyo/">Arroyo</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-94440" class="module single-post-module post-94440 post type-post status-publish format-standard has-post-thumbnail hentry et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.pasadenaweekly.com/author/johns/" class="url fn" title="Posts by John Sollenberger" rel="author">John Sollenberger</a> | <span class="updated">May 18, 2017</span> | <a class="comments-link" href="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.pasadenaweekly.com/wp-content/uploads/2017/05/ClubListings_web-1.jpg" alt="LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24" /><div class="featured_caption">LIVE MUSIC</div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p1"><span style="font-size: 18pt;"><strong><span style="font-family: arial, helvetica, sans-serif;">PASADENA, SOUTH <span class="s2">PASADENA &amp; ALTADENA</span></span></strong></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>1881 Bar </b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">1881 E. Washington Blvd., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 794-3068 pasadena-bars.com/1881-club</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Live entertainment on select nights of the week</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>The Blue Guitar</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Arroyo Seco Golf Course</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">1055 Lohman Lane, South Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">blueguitar.club</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursday—Shari Puorto Band</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>The Boulevard Bar</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">3199 E. Foothill Blvd., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 356-9304 blvdbar.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays—Drag performances hosted by Tia Wanna every Friday</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Cabrera’s Mexican Cuisine</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">655 N. Lake Ave., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 795-0230 cabreras.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursdays—Live jazz</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays, Saturdays and Sundays—Karaoke</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Coffee Gallery Backstage</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">2029 N. Lake Ave., Altadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 798-6236 coffeegallery.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursday—The Roadhouse Series—The Bakersfield Sound w/Patrick Carrico, Kassidy Heal, Chad Watson, Pam Loe, Vern Monnett, Coyote Moon, J.P McDermott, Alice Wallace, Ronnie Mack, Karen Tobin and Dean Parks</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Aolani</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Matinee show w/Salty Suites; evening show w/Phil Salazar &amp; the Kinfolk</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—Songs, Songs, Songs w/Paul Zollo</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Wednesday—The Wag</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Coffee Gallery Community Stage</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">2029 N. Lake Ave., Altadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 398-7917 coffeegallery.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursdays—Artisan Alley w/ two musical acts, two musical open mics, works of a featured artist, DJ and fresh barbecue</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays—Music open mic</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturdays—Potlikker Showcase w/musical performers, poets, spoken word, Americana music and deejay<span class="Apple-converted-space">   </span></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sundays—Music open mic hosted by King</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Tuesdays—Comedy open mic</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Der Wolfskopf</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">72 N. Fair Oaks Ave., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 219-6054</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">derwolfskopf.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays—“Night Court” features Deejay Kind Cromang spinning vinyl soul, funk, disco and boogie</span><span class="Apple-converted-space" style="font-family: arial, helvetica, sans-serif;"> </span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>El Portal Restaurant</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">695 E. Green St., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 795-8553 elportalrestaurant.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays—Mariachi México</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturdays—Alanniz</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sundays—Mariachi Bella</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Esquire Bar &amp; Lounge</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">3772 E. Foothill Blvd., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 795-0360 esquirebar.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday &amp; Saturday—DJ</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Ice House</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">24 N. Mentor Ave., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 577-1894 icehousecomedy.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursday—$10 Thursday All Stars College Night; Slink Johnson, Clint Coley and Homies</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Orny Adams; Down and Dirty Comedy Night, R-Rated; Deathsquad</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Love and Stranger Things w/Harriet Rose and Friends; Rod Man</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—Cool Beans Comedy w/Francisco Ramos and Samuel J. Comroe; Dave McNary’s All-Star Variety Show; Fernando Flores Comedy Meltdown</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Wednesday—Ice House Open Mic; Smokin’ Comedy Wednesday</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Kings Row Gastropub</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">20 E. Colorado Blvd., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 793-3010 kingsrowpub.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursday—C4 Acoustic</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Babylon Rockers</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Mix 3</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—Reggae Sunday</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>MEOWMEOWZ! Retro ‘80s Thrift Shop</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">2423 E. Colorado Blvd., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 798-6969 facebook.com/meowmeowz</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays and Saturdays—Live music every Friday and Saturday; all ages welcome</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Old Towne Pub</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">66 N. Fair Oaks Ave., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 577-6583 theoldtownepub.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Live music most nights of the week</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Pasadena Ballroom Dance Association</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">73 N. Hill Ave., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 799-5689 pasadenaballroomdance.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—The Saturday Swing Dance features Pete Jacobs and His Wartime Radio Revue Swing Orchestra</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Plate 38</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">2361 E. Colorado Blvd., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 793-7100 plate38.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays &amp; Saturdays—Live music on select Fridays &amp; Saturdays</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>redwhite+bluezz</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">37 S. El Molino Ave., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 792-4441 redwhitebluezz.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Live music most nights of the week</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>The Rose</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Paseo Colorado</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">245 E. Green St., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(888) 645-5006 roseconcerts.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Warrant</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Selena: The Tribute w/Los Chicos del 512 and Evelyn Molina</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—Soulful Sunday Brunch; Living Colour</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Wednesday—Funk Jazz Wednesday w/Robert Gee</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>T. Boyle’s Tavern</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">37 N. Catalina Ave., Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 578-0957 tboylestavern.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—Action Trivia</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Tuesday—Action Trivia</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Wine &amp; Song Music Series</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Arroyo Seco Golf Course</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">1055 Lohman Lane, South Pasadena</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">wineandsong.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Wednesday—Claude Bourbon and Kara Grainger</span></p>
<p class="p4">
<p class="p4"><span style="font-size: 18pt;"><strong><span class="s2" style="font-family: arial, helvetica, sans-serif;">SAN GABRIEL VALLEY</span></strong></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Arcadia Blues Club</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">16 E. Huntington Drive, Arcadia</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 447-9349 arcadiabluesclub.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Chef Denis and Friends</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—James Intveld</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>The Buccaneer</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">70 W. Sierra Madre Blvd., Sierra Madre</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 355-9045 myspace.com/piratedive</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Wednesday—Wednesday Night Platter Party: Bring your fave vinyl to be spun on turntable</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>First Cabin</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">46 E. Huntington Drive, Arcadia</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 446-2575</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursdays-Saturdays—Pat O’Brien &amp; the Priests of Love exalt the blues and classic rock</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>The Granada</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">17 S. First St., Alhambra</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 227-2572 thegranadala.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursday—Deejay Vince; Deejay Kenny; Deejay Miro</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Deejay Picoso; Deejay Kenny</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Live music w/La Salsa Orchestra; Deejay Tico; Deejay Miro; Deejay Kenny</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—Student Spring Showcase; Dinner and dance w/Two’s Company</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Tuesday—Deejay Good Times</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Matt Denny’s Ale House</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">145 E. Huntington Drive, Arcadia</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 462-0250 mattdennys.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Tuesday—J.C. Hyke Songwriter Serenade features a Bob Dylan tribute w/Corinna Carter, Lorin Hart, Wild Mountain Mystics, Alias Means, Randy Miller, Jimmy Yessian, Britta Lee Shain, Eddie Cunningham, Non Duo, The Locke Brothers, Tim Tedrow, Paul Inman, Eric Chase, Ben Carr and Dave Morrison</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Villa Catrina</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">251 N. Santa Anita Ave., Arcadia</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(626) 294-1973 villacatrina.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursdays—Comedy open mic every first and third Thursday of the month</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Wednesdays—Karaoke w/Deejay Zary</span></p>
<p class="p4">
<p class="p4"><span style="font-size: 18pt;"><strong><span class="s2" style="font-family: arial, helvetica, sans-serif;">WEST OF PASADENA</span></strong></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Colombo’s Restaurant</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">1833 Colorado Blvd., Eagle Rock</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(323) 254-9138 colombosrestaurant.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursday—Trifecta</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Steve Thompson; Blue Soul</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Ernie Draffen; Elliott Caine</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—V Tones</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Monday—Eric Ekstrand Trio</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Tuesday—Tom Armbruster</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Wednesday—Jimmy Spencer, Karen Hernandez and Friends</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Days Inn Lounge </b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">450 Pioneer Drive, Glendale</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(323) 259-5900 tommydodson.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Fridays—Tommy Dodson and friends present Cabaret Fridays</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>The Oak and Vine</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">117 E. Harvard St., Glendale</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(818) 507-7011 theoakandvine.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Thursday—Roger Espino</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—The Tens</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Karl Marsh<span class="Apple-converted-space">   </span></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Sunday—Open Mic</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;"><b>Winchester Room</b></span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">6522 San Fernando Road, Glendale</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">(818) 241-5475 thewinchesterroom.com</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Friday—Karaoke</span></p>
<p class="p6"><span style="font-family: arial, helvetica, sans-serif;">Saturday—Karaoke <span class="s4">n</span></span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/&#038;t=LIVE%20MUSIC%20%E2%80%93%20Thursday%20May%2018%20through%20Wednesday%20May%2024" class="social-share-link" title="Share &quot;LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24&quot; via Facebook" data-network-name="facebook" data-share-title="LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24" data-share-url="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=LIVE%20MUSIC%20%E2%80%93%20Thursday%20May%2018%20through%20Wednesday%20May%2024%20https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/" class="social-share-link" title="Share &quot;LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24&quot; via Twitter" data-network-name="twitter" data-share-title="LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24" data-share-url="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/&#038;t=LIVE%20MUSIC%20%E2%80%93%20Thursday%20May%2018%20through%20Wednesday%20May%2024" class="social-share-link" title="Share &quot;LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24&quot; via Google +" data-network-name="googleplus" data-share-title="LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24" data-share-url="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24&quot; via Email" data-network-name="basic_email" data-share-title="LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24" data-share-url="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24&quot; via Print" data-network-name="basic_print" data-share-title="LIVE MUSIC &#8211; Thursday May 18 through Wednesday May 24" data-share-url="https://www.pasadenaweekly.com/2017/05/18/live-music-thursday-may-18-wednesday-may-24/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="94440" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: ;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.pasadenaweekly.com/2017/05/18/phil-salazar-kinfolk-deliver-coffee-gallery/" rel="prev"><span class="button">Previous</span><span class="title">Phil Salazar &#038; the Kinfolk deliver at Coffee Gallery</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.pasadenaweekly.com/2017/05/18/director-ridley-scott-heads-back-space-alien-covenant-getting-harder-care/" rel="next"><span class="button">Next</span><span class="title">Director Ridley Scott heads back to space with ‘Alien: Covenant,’ but it’s getting harder to care</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/live-music-thursday-may-18-wednesday-may-24/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F05%2F18%2Flive-music-thursday-may-18-wednesday-may-24%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="image-2" class="et_pb_widget widget_image"><h4 class="widgettitle">THIS WEEK&#8217;S COVER</h4><div class="jetpack-image-container"><a  href="https://www.pasadenaweekly.com/2017/05/11/cigars-chivas-owner-anto-kamarian-becomes-online-minister-perform-wedding-lounge/"><img src="https://www.pasadenaweekly.com/wp-content/uploads/2017/05/Cover_web_051817.jpg" class="aligncenter" width="555" height="676" /></a></div>
</div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Square -->
<div id='div-gpt-ad-1485910619215-4' style='height:250px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-4'); });
</script>
</div></p><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://www.pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ2 -->
<div id='div-gpt-ad-1485910619215-3' style='height:250px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-3'); });
</script>
</div></p><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-12-2017&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-93814
									ai1ec-event-instance-id-1252
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;top-girls-by-caryl-churchill&#x2F;&#x3F;instance_id&#x3D;1252"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											&ldquo;Top Girls&rdquo; by Caryl Churchill
																							<span class="ai1ec-event-location"
													>@ ELLOUISE Salon and Gallery</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1252">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;top-girls-by-caryl-churchill&#x2F;&#x3F;instance_id&#x3D;1252"
		   class="ai1ec-load-event"
			>&ldquo;Top Girls&rdquo; by Caryl Churchill</a>
					<span class="ai1ec-event-location"
				>@ ELLOUISE Salon and Gallery</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 12 – May 21 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;top-girls-by-caryl-churchill&#x2F;&#x3F;instance_id&#x3D;1252">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://www.pasadenaweekly.com/wp-content/uploads/2017/05/FullSizeRender-2-225x300.jpg" alt="&quot;Top Girls&quot; by Caryl Churchill @ ELLOUISE Salon and Gallery | Pasadena | California | United States" width="225" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">&#8220;Two Heads are Better Productions&#8221; is proud to present the 1980&#8217;s hit, &#8220;Top Girls&#8221; by Caryl Churchill. Marianne Davis Rago directs the cast of lively women in a play which was a hit in London[...]</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-18-2017&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-94132
									ai1ec-event-instance-id-1304
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;gardening-project-hill-library&#x2F;&#x3F;instance_id&#x3D;1304"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Gardening Project at Hill Library
																							<span class="ai1ec-event-location"
													>@ Pasadena Public Library, Hill Avenue Branch</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1304">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;gardening-project-hill-library&#x2F;&#x3F;instance_id&#x3D;1304"
		   class="ai1ec-load-event"
			>Gardening Project at Hill Library</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Public Library, Hill Avenue Branch</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 3:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Families can decorate a pot and plant a seed that will grow into a surprise plant, starting at 3:30 p.m.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-93639
									ai1ec-event-instance-id-1197
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;containment-film-screening&#x2F;&#x3F;instance_id&#x3D;1197"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											CONTAINMENT: Film Screening
																							<span class="ai1ec-event-location"
													>@ Caltech – Baxter Lecture Hall (Bldg. 77)</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1197">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;containment-film-screening&#x2F;&#x3F;instance_id&#x3D;1197"
		   class="ai1ec-load-event"
			>CONTAINMENT: Film Screening</a>
					<span class="ai1ec-event-location"
				>@ Caltech – Baxter Lecture Hall (Bldg. 77)</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 4:00 pm – 5:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;containment-film-screening&#x2F;&#x3F;instance_id&#x3D;1197">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://www.pasadenaweekly.com/wp-content/uploads/2017/04/Harris-Lecture-Digital-Directory-slide-v.2-450x253.jpg" alt="CONTAINMENT: Film Screening @ Caltech – Baxter Lecture Hall (Bldg. 77) | Pasadena | California | United States" width="450" height="253" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Film screening, plus intro and Q&amp;A with the film&#8217;s creators Can we contain some of the deadliest, most long-lasting substances ever produced? Left over from the Cold War are a hundred million gallons of radioactive[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-94067
									ai1ec-event-instance-id-1271
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;evening-richard-dawkins-alex&#x2F;&#x3F;instance_id&#x3D;1271"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											&ldquo;An Evening with Richard Dawkins...
																							<span class="ai1ec-event-location"
													>@ Alex Theatre</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1271">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;evening-richard-dawkins-alex&#x2F;&#x3F;instance_id&#x3D;1271"
		   class="ai1ec-load-event"
			>&ldquo;An Evening with Richard Dawkins...</a>
					<span class="ai1ec-event-location"
				>@ Alex Theatre</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The Center for Inquiry presents author and scientist Richard Dawkins.“An Evening with Richard Dawkins” features Dawkins in unscripted conversation about a wide variety of topics, including science, culture and current affairs. Dawkins is the author[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-94099
									ai1ec-event-instance-id-1281
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;paint-pinot&#x2F;&#x3F;instance_id&#x3D;1281"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Paint &amp; Pinot
																							<span class="ai1ec-event-location"
													>@ SugarMynt Gallery</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1281">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;paint-pinot&#x2F;&#x3F;instance_id&#x3D;1281"
		   class="ai1ec-load-event"
			>Paint &amp; Pinot</a>
					<span class="ai1ec-event-location"
				>@ SugarMynt Gallery</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 18 @ 6:00 pm – 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;paint-pinot&#x2F;&#x3F;instance_id&#x3D;1281">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://www.pasadenaweekly.com/wp-content/uploads/2017/05/PaintPinot-Flyer-Updated-204x300.jpg" alt="Paint &amp; Pinot @ SugarMynt Gallery | South Pasadena | California | United States" width="204" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Paint &amp; Pinot Art class with a buzz! Learn how to paint with simple step by step instructions. Taught by a working artist in a cozy art gallery in South Pasadena. Price includes wine, snacks[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;cat_ids&#x7E;395&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Glenn C</span> <span class="date">April 17, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/#comment-279">District 7 voters should grit their teeth and go with Hosp in Tuesday’s election</a></div></li><li class="recentcomments"><span class="author">Nome'</span> <span class="date">March 30, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/03/02/cafe-birdie/#comment-257">Café Birdie</a></div></li><li class="recentcomments"><span class="author">Dana Anderssen</span> <span class="date">March 29, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/03/16/truly-sick/#comment-254">Truly Sick</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/PasadenaWeekly">PW ON FACEBOOK</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PasadenaWeekly" data-width="340"  data-height="450" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PasadenaWeekly"><a href="https://www.facebook.com/PasadenaWeekly">PW ON FACEBOOK</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Register for pasadenaweekly.com</h4>			<div class="textwidget"><a href=" https://www.pasadenaweekly.com/wp-login.php?action=register">Click Here to Register Now</a></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.pasadenaweekly.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.pasadenaweekly.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow PW on Twitter</h4><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@pasadenaweekly">My Tweets</a></div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe to our Newsletter</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<p style="text-align: center;"><span style="color: #000000;"><strong>Join our mailing list and receive the BUZZ email newsletter each week! </strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>All of PW's top stories and fun contests delivered to your inbox every Thursday!</strong></span></p>
					</div>
						<img width="610" height="600" src="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-610x600.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-610x600.png 610w, https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-126x124.png 126w, https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz-305x300.png 305w, https://www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz.png 639w" sizes="(max-width: 610px) 100vw, 610px" />
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="constant_contact" data-list_id="1391334373" data-page_id="94440" data-account="pasadenaweekly" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1485910619215-1' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-1'); });
</script>
</div></p></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Twitter Auto Publish" href="http://xyzscripts.com/wordpress-plugins/twitter-auto-publish/details" >Twitter Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='b9acdc19fa13fc7ab7e853b65cfba1b8';
hf4V='99554719d35c0a78fac818f13f6762c9';
cm4S="form[action='https://www.pasadenaweekly.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-arimo-css'  href='https://fonts.googleapis.com/css?family=Arimo:400,400italic,700italic,700&#038;subset=latin,cyrillic-ext,latin-ext,greek-ext,cyrillic,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"49d8ab2ccc","timeline_nonce":"7dfc4dbc0b","blog_feed_nonce":"ceae4c71df","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9102e3732c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4fc8a5a624","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"94440","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.44'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.pasadenaweekly.com\/2017\/05\/18\/live-music-thursday-may-18-wednesday-may-24\/","stats_nonce":"d4f37b675f","subscribe_nonce":"763464b7c6","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'115544977',post:'94440',tz:'-7',srv:'www.pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '115544977', '94440' ]);
</script>
<script type="text/foobox">/* Run FooBox FREE (v1.2.26) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', images: { showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body>
</html>
