<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.pasadenaweekly.com';var et_post_id='96888';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent - Pasadena Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent - Pasadena Weekly" />
<meta property="og:description" content="Thousands prayed and marched in cities across the nation, including Pasadena, over the weekend after members of white supremacist groups clashed with counterprotesters on the cramped streets of a small Virginia college town Saturday, leaving one woman dead and 34 others injured. Also killed that day were two Virginia state police officers, who died after &hellip;" />
<meta property="og:url" content="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/" />
<meta property="og:site_name" content="Pasadena Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
<meta property="article:section" content="Facebook" />
<meta property="article:published_time" content="2017-08-17T06:10:32-07:00" />
<meta property="article:modified_time" content="2017-08-16T17:19:27-07:00" />
<meta property="og:updated_time" content="2017-08-16T17:19:27-07:00" />
<meta property="og:image" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/08/News_web_081717.jpg" />
<meta property="og:image:secure_url" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/08/News_web_081717.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thousands prayed and marched in cities across the nation, including Pasadena, over the weekend after members of white supremacist groups clashed with counterprotesters on the cramped streets of a small Virginia college town Saturday, leaving one woman dead and 34 others injured. Also killed that day were two Virginia state police officers, who died after [&hellip;]" />
<meta name="twitter:title" content="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent - Pasadena Weekly" />
<meta name="twitter:site" content="@pasadenaweekly" />
<meta name="twitter:image" content="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/08/News_web_081717.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@pasadenaweekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://www.pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://www.pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent Comments Feed" href="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pasadenaweekly.com/wp-content/plugins/all-in-one-event-calendar/cache/8e1fc6fc_ai1ec_parsed_css.css?ver=2.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pasadenaweekly.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pasadenaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p7OOwF-pcI' />
<link rel="alternate" type="application/json+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F08%2F17%2Flocals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F08%2F17%2Flocals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/jgpw-512-px-copy.png" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1485910619215-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1485910619215-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1485910619215-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1485910619215-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1485910619215-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Category', ['Art', 'Calendar', 'Dining', 'Film', 'Life', 'Music']);
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21325522-7', 'auto');
  ga('send', 'pageview');

</script>

<meta name="msvalidate.01" content="6E7342EFE983F9E46F18026438E77990" /><link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.pasadenaweekly.com/wp-content/cache/et/global/et-extra-customizer-global-15030921947452.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-96888 single-format-standard et_bloom unknown et_extra et_fullwidth_secondary_nav et_fixed_nav boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-93279" class="et-trending-post et-trending-latest">
											<a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/">District 7 voters should grit their teeth and go with H...</a>
										</div>
																			<div id="et-trending-post-95492" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/06/29/former-death-row-inmate-gary-tyler-starts-new-life-pasadena/">Former death row inmate Gary Tyler starts a new life in...</a>
										</div>
																			<div id="et-trending-post-94647" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/05/25/city-settles-suit-300000-case-two-women-say-cops-one-officer-brother-plaintiff-violated-civil-rights/">City settles suit for $300,000 over a case in which two...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li id="menu-item-89383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li id="menu-item-89382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li id="menu-item-89372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a>
<ul  class="sub-menu">
	<li id="menu-item-89373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
	<li id="menu-item-89374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
	<li id="menu-item-89376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
	<li id="menu-item-89377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
	<li id="menu-item-89378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
	<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
	<li id="menu-item-89380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
</ul>
</li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li id="menu-item-89401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://www.pasadenaweekly.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89331"><a href="https://www.pasadenaweekly.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89332"><a href="https://www.pasadenaweekly.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://www.pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://www.pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89334"><a href="https://www.pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://www.pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://www.pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89341"><a href="https://www.pasadenaweekly.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://www.pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89339"><a href="https://www.pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://www.pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://www.pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://www.pasadenaweekly.com/category/arts/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://www.pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://www.pasadenaweekly.com/category/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://www.pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://www.pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://www.pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://www.pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://www.pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://www.pasadenaweekly.com/category/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://www.pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://www.pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89355"><a href="https://www.pasadenaweekly.com/category/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-89356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89356"><a href="https://www.pasadenaweekly.com/category/film/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-89357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89357"><a href="https://www.pasadenaweekly.com/category/film/flickfinder/">Flick Finder</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://www.pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://www.pasadenaweekly.com/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://www.pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89371"><a href="https://www.pasadenaweekly.com/calendar/">Online Calendar</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://www.pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://www.pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://www.pasadenaweekly.com/category/specialissues/">Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://www.pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://www.pasadenaweekly.com/category/specialissues/education-guide/">Education &#038; Enrichment</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://www.pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://www.pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://www.pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://www.pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://www.pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://www.pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://www.pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://www.pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://www.pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
</ul>
</li>
<li id="menu-item-95067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95067"><a href="https://www.pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a>
<ul  class="sub-menu">
	<li id="menu-item-95071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95071"><a href="https://www.pasadenaweekly.com/wp-content/uploads/2017/06/2017-Best-of-Pasadena-Rules-and-Methodology.pdf">2017 Rules</a></li>
	<li id="menu-item-95069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95069"><a href="https://www.beedfack.com/do/surveyVerify/643">Vote! Online Ballot</a></li>
	<li id="menu-item-95068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95068"><a href="https://www.pasadenaweekly.com/wp-content/uploads/2017/07/BOP-Ballot17_FINAL.pdf">Vote! Paper Ballot</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-96888" class="module single-post-module post-96888 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-news-features category-slider-image category-tweet et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.pasadenaweekly.com/author/andrec/" class="url fn" title="Posts by Andre Coleman" rel="author">Andre Coleman</a> | <span class="updated">Aug 17, 2017</span> | <a class="comments-link" href="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 1.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/08/News_web_081717.jpg?resize=800%2C533&amp;ssl=1" alt="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent" /><div class="featured_caption">Car plows through crowd in Virginia</div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p2"><span style="font-family: arial, helvetica, sans-serif;">Thousands prayed and marched in cities across the nation, including Pasadena, over the weekend after members of white supremacist groups clashed with counterprotesters on the cramped streets of a small Virginia college town Saturday, leaving one woman dead and 34 others injured.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Also killed that day were two Virginia state police officers, who died after the helicopter they were in to keep track of the protest crashed and burned.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Driving public anxiety even higher that day, President Donald Trump on Saturday refused to call out the white hate groups that dominated the rally — namely the Ku Klux Klan and the Nazi Party, two organizations with long histories of racial violence which have openly backed the president and are considered part of his “base” of supporters.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Although he finally denounced both groups on Monday, on Saturday, “Donald Trump issued the obligatory condemnation of the violence, but it was not the white supremacists he denounced; it was the violence ‘on many sides, on many sides,’” the Rev. Maggie Cunningham said in a sermon given Sunday at All Saints Church in Pasadena. “We should have seen this coming. Everything that he has said and done since the campaign and before has tacitly or overtly encouraged the so-called ‘alt-right.’”</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Organizers with All Saints held a prayer vigil Saturday that attracted an estimated 100 people. On Sunday, hundreds of people marched in downtown Los Angeles and Long Beach to denounce the hate and call for an end to white terrorism.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Violence erupted late Saturday morning after members of the group Unite the Right gathered for a march in Charlottesville, home to the University of Virginia, to protest the removal of a statue honoring Confederate General Robert E. Lee.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">White supremacists, who on Friday night marched near Lee’s statue with tiki torches while chanting anti-Semitic slogans, were heard chanting “Heil Trump” at Saturday’s rally.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">After counterprotesters arrived on the scene, mutual taunting led to shoving, which escalated into brawling. Shortly after the situation escalated, 20-year-old alt-right supporter James Alex Fields allegedly plowed his car into a group of counterprotesters, killing Heather Heyer, 33.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Two state police officers also died that day when their helicopter went down on the outskirts of town. Pilot Berke Bates, 40, and Officer H. Jay Cullen, 48, died in the crash. State police officials said their Bell 407 helicopter was assisting with monitoring unrest in Charlottesville.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Hate speech seemed to become more prevalent with the rise of social media during President Barack Obama’s presidency, with white hate groups launching racist verbal attacks at Obama, and constantly claiming that Obama was not born in America and was really a Muslim. Trump offered a reward for Obama’s birth certificate and implied that his loyalty was with Muslim terrorists. During the presidential campaign, Trump finally quietly acknowledged that he was wrong about Obama.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Also during the campaign, Trump was reluctant to call out KKK Grand Wizard David Duke, who supported him. Duke was at the rally on Saturday and said he and his unmasked minions were there to support the president.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Although Trump couched his initial condemnation of the violence by assigning equal blame to what he called “many sides,” and no news stations made mention of other similar incidents, far right-wing groups are not the only ones committing acts of politically inspired violence.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">During the election, supporters of Democratic-Socialist presidential candidate Bernie Sanders attacked Trump backers, forcing Sanders to go on television to urge calm among his people.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">“Any person who is a Bernie Sanders supporter, please, do not in any way, shape or form engage in violence,” the Independent senator from Vermont said during a special appearance on CNN.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">In January, during Trump’s inauguration, so-called anti-fascists, or antifa, were arrested for creating disruptions during the event and assaulting people on their way to galas and parties afterward.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">In February, political progressives and others dressed in black clothing and masks rioted, broke windows and started fires at UC Berkeley ahead of a speech by right-wing author and commentator Milo Yiannopoulos.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Two months later, conservative author and pundit Ann Coulter was forced to back out of a speech at Berkeley amidst threats of similar disruptions and violence.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">However, even Republicans have called Trump’s assertions of “ equal blame” for what happened on Saturday a “false moral equivalency.”</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">On Saturday, officials with the Department of Justice announced that they had opened a civil rights investigation — not a terrorist probe, as many demanded — against Fields, who is apparently fascinated with Nazis, according to a former teacher interviewed by CNN. Fields appeared in court on Monday, but his arraignment was rescheduled after the judge announced that a member of the local public defenders’ office had a family member who had been hurt during the rally. The potential conflict of interest prevented the judge from appointing an attorney from that office.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">On Saturday, Trump, who was in the middle of honoring officials with the Veterans Administration when he made his initial remarks about Charlottesville, stopped short of mentioning groups like the Nazis and the Klan.</span></p>
<p class="p3"><span class="s1" style="font-family: arial, helvetica, sans-serif;">“We condemn in the strongest possible terms this egregious display of hatred, bigotry and violence on many sides, on many sides,” Trump said in a short statement from his private golf club in New Jersey. Trump did not respond to reporters who shouted out questions about his perceived support for those groups. </span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">On Sunday, Trump did not tweet for only the fourth day in his presidency. His silence led to more questions about his reluctance to call out the racist groups by name.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Some even speculated that the situation had placed Trump adviser Steve Bannon, who formerly ran the alt-right online magazine Breitbart, which bills itself as the voice of the fringe part of the Republican Party, in jeopardy of being fired.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">The failure to call out Nazis and the Klan angered local groups and others.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">“All the Nazis, Klan members and other white nationalists have been emboldened by the constant hate speech coming from the mouth of the president,” said Alex Nogales, president and CEO of the National Hispanic Media Coalition.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Congressman Adam Schiff (D-Burbank), a frequent Trump critic, joined calls for the president to call out white supremacists.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">“POTUS needs to speak out against the poisonous resurgence of white supremacy. There are not ‘many sides’ here, just right and wrong,” Schiff posted on Twitter.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Ironically, Trump regularly excoriated his predecessor for not using the term “radical Islamic terrorist” to describe the threat the nation faces from ISIS and other groups.</span></p>
<p class="p3"><span class="s1" style="font-family: arial, helvetica, sans-serif;">On Monday, Trump finally called out white supremacist groups, but only after reminding the nation in his speech that the stock market and the economy are doing well. Trump also claimed that 1 million jobs have been added since he became president.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">“Racism is evil — and those who cause violence in its name are criminals and thugs, including the KKK, neo-Nazis, white supremacists, and other hate groups are repugnant to everything we hold dear as Americans,” Trump said in his second formal response to the attacks over the weekend.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">“Those who spread violence in the name of bigotry strike at the very core of America,” Trump said in a live, nationally televised speech.</span></p>
<p class="p3"><span class="s2" style="font-family: arial, helvetica, sans-serif;">Hours before Trump finally bowed to pressure and rebuked the racial hate groups, Merck CEO Kenneth Frazier left the president’s manufacturing council. </span></p>
<p class="p3"><span class="s1" style="font-family: arial, helvetica, sans-serif;">“America’s leaders must honor our fundamental values by clearly rejecting expressions of hatred, bigotry and group supremacy,” Frazier said on his way out.</span></p>
<p class="p3"><span style="font-family: arial, helvetica, sans-serif;">Although he took 48 hours to denounce the hate groups, Trump wasted no time in attacking Frazier on Twitter, saying Frazier’s resignation will give him “more time to LOWER RIPOFF DRUG PRICES!”</span></p>
<p class="p3"><span class="s2" style="font-family: arial, helvetica, sans-serif;">“He tweets from a bully pulpit indeed, and there are many who take his words to heart,” Rev. Cunningham said of Trump. “Under his administration, the Department of Homeland Security continues its commitment to combat terrorism by Muslims, but has dropped its interest in racist-inspired domestic terrorism. I am indeed afraid.”<span class="Apple-converted-space">  </span></span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/&#038;t=Locals%20condemn%20Trump%E2%80%99s%20reluctance%20to%20denounce%20Klan%2C%20Nazis%20after%20rally%20in%20Virginia%20turns%20violent" class="social-share-link" title="Share &quot;Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent&quot; via Facebook" data-network-name="facebook" data-share-title="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent" data-share-url="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Locals%20condemn%20Trump%E2%80%99s%20reluctance%20to%20denounce%20Klan%2C%20Nazis%20after%20rally%20in%20Virginia%20turns%20violent%20https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/" class="social-share-link" title="Share &quot;Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent&quot; via Twitter" data-network-name="twitter" data-share-title="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent" data-share-url="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/&#038;t=Locals%20condemn%20Trump%E2%80%99s%20reluctance%20to%20denounce%20Klan%2C%20Nazis%20after%20rally%20in%20Virginia%20turns%20violent" class="social-share-link" title="Share &quot;Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent&quot; via Google +" data-network-name="googleplus" data-share-title="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent" data-share-url="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent&quot; via Email" data-network-name="basic_email" data-share-title="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent" data-share-url="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent&quot; via Print" data-network-name="basic_print" data-share-title="Locals condemn Trump’s reluctance to denounce Klan, Nazis after rally in Virginia turns violent" data-share-url="https://www.pasadenaweekly.com/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="96888" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.pasadenaweekly.com/2017/08/17/al-franken-next-democratic-candidate-president/" rel="prev"><span class="button">Previous</span><span class="title">Could Al Franken be the next Democratic candidate for president?</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/17/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F08%2F17%2Flocals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">THIS WEEKS COVER</h4><img width="555" height="684" src="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/08/cover_web_081717.jpg?fit=555%2C684&amp;ssl=1" class="image wp-image-96821  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/08/cover_web_081717.jpg?w=555&amp;ssl=1 555w, https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/08/cover_web_081717.jpg?resize=101%2C124&amp;ssl=1 101w, https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/08/cover_web_081717.jpg?resize=243%2C300&amp;ssl=1 243w" sizes="(max-width: 555px) 100vw, 555px" /></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Square -->
<div id='div-gpt-ad-1485910619215-4' style='height:250px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-4'); });
</script>
</div></p><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://www.pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ2 -->
<div id='div-gpt-ad-1485910619215-3' style='height:250px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-3'); });
</script>
</div></p><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-18-2017&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-96525
									ai1ec-event-instance-id-2010
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;grant-proposal-writing-workshop-la-pintoresca-library&#x2F;&#x3F;instance_id&#x3D;2010"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Grant Proposal Writing Workshop ...
																							<span class="ai1ec-event-location"
													>@ Pasadena Public Library, La Pintoresca Branch</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2010">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;grant-proposal-writing-workshop-la-pintoresca-library&#x2F;&#x3F;instance_id&#x3D;2010"
		   class="ai1ec-load-event"
			>Grant Proposal Writing Workshop ...</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Public Library, La Pintoresca Branch</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 18 @ 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Learn how to structure and write a grant proposal and support it with all the necessary documents at 4 p.m. Call to sign up.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-96532
									ai1ec-event-instance-id-2016
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;lesbian-celebration-event-madeline-garden&#x2F;&#x3F;instance_id&#x3D;2016"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Lesbian Celebration Event at Mad...
																							<span class="ai1ec-event-location"
													>@ Madeline Garden</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2016">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;lesbian-celebration-event-madeline-garden&#x2F;&#x3F;instance_id&#x3D;2016"
		   class="ai1ec-load-event"
			>Lesbian Celebration Event at Mad...</a>
					<span class="ai1ec-event-location"
				>@ Madeline Garden</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 18 @ 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The event features fine dining and live music, followed by a dance party, with a high tea ambiance, from 6 p.m. to midnight. Live music is by singer/songwriter Geraldine Png (geraldinepng.com). Tickets are $50 for[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-96496
									ai1ec-event-instance-id-1987
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-13&#x2F;&#x3F;instance_id&#x3D;1987"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Book Signing at Vroman&rsquo;s
																							<span class="ai1ec-event-location"
													>@ Vroman&#039;s Bookstore</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1987">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-13&#x2F;&#x3F;instance_id&#x3D;1987"
		   class="ai1ec-load-event"
			>Book Signing at Vroman&rsquo;s</a>
					<span class="ai1ec-event-location"
				>@ Vroman&#039;s Bookstore</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 18 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Karen English discusses and signs “It All Comes Down to This” at 7 p.m.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-94491
									ai1ec-event-instance-id-1415
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;brand-library-plaza-series-shelby-and-tieg&#x2F;&#x3F;instance_id&#x3D;1415"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Brand Library Plaza Series | She...
																							<span class="ai1ec-event-location"
													>@ Brand Library &amp; Art Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1415">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;brand-library-plaza-series-shelby-and-tieg&#x2F;&#x3F;instance_id&#x3D;1415"
		   class="ai1ec-load-event"
			>Brand Library Plaza Series | She...</a>
					<span class="ai1ec-event-location"
				>@ Brand Library &amp; Art Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 18 @ 7:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;brand-library-plaza-series-shelby-and-tieg&#x2F;&#x3F;instance_id&#x3D;1415">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/05/Shelby-and-Tieg.jpg?fit=300%2C300&amp;ssl=1" alt="Brand Library Plaza Series | Shelby and Tieg! @ Brand Library &amp; Art Center | Glendale | California | United States" width="300" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">LA based folk-pop duo Shelby &amp; Tieg have been described as a modern Simon &amp; Garfunkel (if one were a girl). Though they try to disguise their compositions with complex harmonies and intricate guitar, there’s[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-19-2017&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-96751
									ai1ec-event-instance-id-2078
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;decorate-your-own-pencil-case-at-orchard-supply-hardware&#x2F;&#x3F;instance_id&#x3D;2078"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Decorate Your Own Pencil Case at...
																							<span class="ai1ec-event-location"
													>@ Orchard Supply Hardware</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2078">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;decorate-your-own-pencil-case-at-orchard-supply-hardware&#x2F;&#x3F;instance_id&#x3D;2078"
		   class="ai1ec-load-event"
			>Decorate Your Own Pencil Case at...</a>
					<span class="ai1ec-event-location"
				>@ Orchard Supply Hardware</span>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 19 @ 9:00 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;decorate-your-own-pencil-case-at-orchard-supply-hardware&#x2F;&#x3F;instance_id&#x3D;2078">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/08/BTS-Pencil-Case-Kids-Event_Digital-Invite.jpg?fit=149%2C300&amp;ssl=1" alt="Decorate Your Own Pencil Case at Orchard Supply Hardware @ Orchard Supply Hardware |  |  | " width="149" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">On Saturday, August 19, from 9 a.m. – noon, your neighborhood home, garden and hardware retailer, Orchard Supply Hardware, is hosting a FREE back-to-school event. Stop by your local Orchard to decorate your own pencil[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;cat_ids&#x7E;395&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Glenn C</span> <span class="date">April 17, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/#comment-279">District 7 voters should grit their teeth and go with Hosp in Tuesday’s election</a></div></li><li class="recentcomments"><span class="author">Nome'</span> <span class="date">March 30, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/03/02/cafe-birdie/#comment-257">Café Birdie</a></div></li><li class="recentcomments"><span class="author">Dana Anderssen</span> <span class="date">March 29, 2017</span> <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/03/16/truly-sick/#comment-254">Truly Sick</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/PasadenaWeekly">PW ON FACEBOOK</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/PasadenaWeekly" data-width="340"  data-height="450" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PasadenaWeekly"><a href="https://www.facebook.com/PasadenaWeekly">PW ON FACEBOOK</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Register for pasadenaweekly.com</h4>			<div class="textwidget"><a href=" https://www.pasadenaweekly.com/wp-login.php?action=register">Click Here to Register Now</a></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.pasadenaweekly.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.pasadenaweekly.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow PW on Twitter</h4><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@pasadenaweekly">My Tweets</a></div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe to our Newsletter</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<p style="text-align: center;"><span style="color: #000000;"><strong>Join our mailing list and receive the BUZZ email newsletter each week! </strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>All of PW's top stories and fun contests delivered to your inbox every Thursday!</strong></span></p>
					</div>
						<img width="610" height="600" src="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz.png?fit=610%2C600&amp;ssl=1" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz.png?w=639&amp;ssl=1 639w, https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz.png?resize=126%2C124&amp;ssl=1 126w, https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz.png?resize=305%2C300&amp;ssl=1 305w, https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-best-buzz.png?resize=610%2C600&amp;ssl=1 610w" sizes="(max-width: 610px) 100vw, 610px" />
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="constant_contact" data-list_id="1391334373" data-page_id="96888" data-account="pasadenaweekly" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1485910619215-1' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485910619215-1'); });
</script>
</div></p></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Twitter Auto Publish" href="http://xyzscripts.com/wordpress-plugins/twitter-auto-publish/details" >Twitter Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='43b3577ca12916fcc86621ca9decc652';
hf4V='2becc7b54acb3279107da02042bbda34';
cm4S="form[action='https://www.pasadenaweekly.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/bloom/css/style.css?ver=1.2.16' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6b8185922a","timeline_nonce":"155cf279b4","blog_feed_nonce":"4b3e83e5e0","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0a43bddc41","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"43d7a56dc0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"96888","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.68'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.22'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.pasadenaweekly.com\/2017\/08\/17\/locals-condemn-trumps-reluctance-denounce-klan-nazis-rally-virginia-turns-violent\/","stats_nonce":"e71fa4578c","subscribe_nonce":"ec3af01d96","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'115544977',post:'96888',tz:'-7',srv:'www.pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '115544977', '96888' ]);
</script>
</body>
</html>
