<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.pasadenaweekly.com';var et_post_id='98469';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Ventura’s Jade Hendrix returns to The Rose to open for Robben Ford and Stanley Jordan Saturday - Pasadena Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ventura’s Jade Hendrix returns to The Rose to open for Robben Ford and Stanley Jordan Saturday - Pasadena Weekly" />
<meta property="og:description" content="Many if not most of us resist the notion of following our parents’ professional footsteps. What, be a teacher like Dad? You must be off your meds. “I think the middle child in me struggled with rebellion,” acoustic soul-pop artist Jade Hendrix acknowledges with a laugh. “But my mom has always been my hero and &hellip;" />
<meta property="og:url" content="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/" />
<meta property="og:site_name" content="Pasadena Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
<meta property="article:section" content="Music Features" />
<meta property="article:published_time" content="2017-10-19T06:15:57-07:00" />
<meta property="article:modified_time" content="2017-10-18T22:08:13-07:00" />
<meta property="og:updated_time" content="2017-10-18T22:08:13-07:00" />
<meta property="og:image" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/10/NITE_web_101917.jpg" />
<meta property="og:image:secure_url" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/10/NITE_web_101917.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Many if not most of us resist the notion of following our parents’ professional footsteps. What, be a teacher like Dad? You must be off your meds. “I think the middle child in me struggled with rebellion,” acoustic soul-pop artist Jade Hendrix acknowledges with a laugh. “But my mom has always been my hero and [&hellip;]" />
<meta name="twitter:title" content="Ventura’s Jade Hendrix returns to The Rose to open for Robben Ford and Stanley Jordan Saturday - Pasadena Weekly" />
<meta name="twitter:site" content="@pasadenaweekly" />
<meta name="twitter:image" content="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/10/NITE_web_101917.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@pasadenaweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pasadenaweekly.com\/","name":"Pasadena Weekly","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pasadenaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pasadenaweekly.com\/2017\/10\/19\/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday\/","sameAs":["https:\/\/www.facebook.com\/PasadenaWeekly","https:\/\/twitter.com\/pasadenaweekly"],"@id":"#organization","name":"Pasadena Weekly","logo":"https:\/\/www.pasadenaweekly.com\/wp-content\/uploads\/2016\/12\/PW_MAST2_blue_black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://www.pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://www.pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday Comments Feed" href="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pasadenaweekly.com/wp-content/plugins/all-in-one-event-calendar/cache/612d225e_ai1ec_parsed_css.css?ver=2.5.26' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=2.0.82' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pasadenaweekly.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pasadenaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p9dwQ8-pCd' />
<link rel="alternate" type="application/json+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F10%2F19%2Fventuras-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F10%2F19%2Fventuras-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":98469,"post_name":"venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday","post_title":"Ventura\u2019s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday","post_type":"post","post_author":"1071","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":313,"name":"Music Features","slug":"music-features","term_group":0,"term_taxonomy_id":313,"taxonomy":"category","description":"","parent":344,"count":609,"filter":"raw","cat_ID":313,"category_count":609,"category_description":"","cat_name":"Music Features","category_nicename":"music-features","category_parent":344}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Bliss Bowen","ID":1071};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="426394" async></script><meta name="generator" content="Custom Login v3.2.5" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/jgpw-512-px-copy.png" /><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1506539305465-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1506539305465-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1506539305465-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1506539305465-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21325522-7', 'auto');
  ga('send', 'pageview');

</script>

<meta name="msvalidate.01" content="6E7342EFE983F9E46F18026438E77990" /><link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.pasadenaweekly.com/wp-content/cache/et/global/et-extra-customizer-global-15085185802625.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-98469 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar chrome et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-94647" class="et-trending-post et-trending-latest">
											<a href="https://www.pasadenaweekly.com/2017/05/25/city-settles-suit-300000-case-two-women-say-cops-one-officer-brother-plaintiff-violated-civil-rights/">City settles suit for $300,000 over a case in which two...</a>
										</div>
																			<div id="et-trending-post-93279" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/">District 7 voters should grit their teeth and go with H...</a>
										</div>
																			<div id="et-trending-post-95492" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/06/29/former-death-row-inmate-gary-tyler-starts-new-life-pasadena/">Former death row inmate Gary Tyler starts a new life in...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li id="menu-item-89383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li id="menu-item-89382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li id="menu-item-89372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a>
<ul  class="sub-menu">
	<li id="menu-item-89373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
	<li id="menu-item-89374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
	<li id="menu-item-89376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
	<li id="menu-item-89377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
	<li id="menu-item-89378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
	<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
	<li id="menu-item-89380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
</ul>
</li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li id="menu-item-89401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://www.pasadenaweekly.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89331"><a href="https://www.pasadenaweekly.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89332"><a href="https://www.pasadenaweekly.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://www.pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://www.pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89334"><a href="https://www.pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://www.pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://www.pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89341"><a href="https://www.pasadenaweekly.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://www.pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89339"><a href="https://www.pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://www.pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://www.pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://www.pasadenaweekly.com/category/arts/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://www.pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://www.pasadenaweekly.com/category/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://www.pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://www.pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://www.pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://www.pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://www.pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89352"><a href="https://www.pasadenaweekly.com/category/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://www.pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://www.pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89355"><a href="https://www.pasadenaweekly.com/category/film/">Film</a>
<ul  class="sub-menu">
	<li id="menu-item-89356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89356"><a href="https://www.pasadenaweekly.com/category/film/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-89357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89357"><a href="https://www.pasadenaweekly.com/category/film/flickfinder/">Flick Finder</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://www.pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://www.pasadenaweekly.com/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://www.pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89371"><a href="https://www.pasadenaweekly.com/calendar/">Online Calendar</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://www.pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://www.pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://www.pasadenaweekly.com/category/specialissues/">Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://www.pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://www.pasadenaweekly.com/category/specialissues/education-guide/">Education &#038; Enrichment</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://www.pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://www.pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://www.pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://www.pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://www.pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://www.pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://www.pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://www.pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://www.pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-98469" class="module single-post-module post-98469 post type-post status-publish format-standard has-post-thumbnail hentry category-music-features et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.pasadenaweekly.com/author/bliss-bowen/" class="url fn" title="Posts by Bliss Bowen" rel="author">Bliss Bowen</a> | <span class="updated">Oct 19, 2017</span> | <a class="comments-link" href="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/10/NITE_web_101917.jpg?resize=800%2C533&amp;ssl=1" alt="Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday" /><div class="featured_caption">Jade Hendrix</div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p2"><span class="s2">Many if not most of us resist the notion of following our parents’ professional footsteps. What, be a teacher like Dad? You must be off your meds.</span></p>
<p class="p3"><span class="s2">“I think the middle child in me struggled with rebellion,” acoustic soul-pop artist Jade Hendrix acknowledges with a laugh. “But my mom has always been my hero and I’ve always strived to follow in her footsteps.” </span></p>
<p class="p3"><span class="s2">The Ojai-raised Hendrix is the daughter of a Ventura Channel diving vessel captain and Sharon Hendrix, a veteran backup singer for Bob Dylan, Elton John, Tom Jones and Barry Manilow, among others. She describes the music industry as “sort of our trade.”</span></p>
<p class="p3">“I think if I’d chosen to be a doctor or lawyer, that would have raised some eyebrows,” she jokes. “But if I learned anything watching my mom on the road, it’s the humanity of it. It’s very glamorous onstage and for the audience, obviously, but it takes a great deal of work and hardship to put it all together. When I was 4 years old my mom had to go on tour for three months in Australia, and she said it was the hardest thing she ever had to do but that’s how you put food on the table. I got to see both sides of the coin. I’ve really benefitted from that lesson.<span class="s2">”</span></p>
<p class="p3"><span class="s2">Hendrix, whose vocal tones suggest a sweeter India.Arie, occasionally sings backup for other artists she admires. Mostly she pays her dues at clubs and house concerts around Ventura and playing opening slots at Agoura’s Canyon Club and The Rose, where she returns Saturday. Having developed her sound since a 2009 album (“Carry Me Away”) made with her mom and producer Dan Voss, last year she released “Farewell to Emerald City,” an EP whose soothing melodicism reflects landmark singer-songwriters she grew up listening to like Joni Mitchell and James Taylor. “Their music really stuck to my bones,” she says. “I try and reflect that influence any time I pick up the guitar.”</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3">Hendrix’s forthcoming single “Purpose” embodies the “general mood of optimism” she absorbed from songs and stories as a self-described “kid of the ’90s.” She introduced the song earlier this year at Malynda Hale’s Last Fridays showcase at Lyd &amp; Mo Photography Studio in Pasadena.</p>
<p class="p3"><span class="s2"><i>“Saw seven seas, walked empty streets/ Wandering alone/ The more I fell in love with space/ I rediscovered my favorite place, my sacred place/ My front door/ Life’s a fleeting, fragile thing/ Some days you sail, some days you sing.”</i></span></p>
<p class="p3"><span class="s2">“The idea that you could do anything, following through with what you believed in — that always resonated with me,” she explains. “In an increasingly dark world that I think we’re all experiencing right now, if we can find any way to be the light or spread the light, we’re doing a great service. I try to keep that in mind when I’m writing.” </span></p>
<hr />
<p class="p5"><em><span class="s2">Jade Hendrix opens for Robben Ford and Stanley Jordan at The Rose at Paseo Colorado, 245 E. Green St., Pasadena, at 8 p.m. Saturday, Oct. 21; $28/$34/$38/$48. Info: (888) 645-5006. Jade-hendrix.com, wheremusicmeetsthesoul.com/rose-pasadena/</span></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/&#038;t=Ventura%E2%80%99s%20Jade%20Hendrix%20returns%20to%20The%20Rose%20to%20open%20for%20%20Robben%20Ford%20and%20Stanley%20Jordan%20Saturday" class="social-share-link" title="Share &quot;Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday&quot; via Facebook" data-network-name="facebook" data-share-title="Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday" data-share-url="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Ventura%E2%80%99s%20Jade%20Hendrix%20returns%20to%20The%20Rose%20to%20open%20for%20%20Robben%20Ford%20and%20Stanley%20Jordan%20Saturday%20https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/" class="social-share-link" title="Share &quot;Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday&quot; via Twitter" data-network-name="twitter" data-share-title="Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday" data-share-url="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/&#038;t=Ventura%E2%80%99s%20Jade%20Hendrix%20returns%20to%20The%20Rose%20to%20open%20for%20%20Robben%20Ford%20and%20Stanley%20Jordan%20Saturday" class="social-share-link" title="Share &quot;Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday&quot; via Google +" data-network-name="googleplus" data-share-title="Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday" data-share-url="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday&quot; via Email" data-network-name="basic_email" data-share-title="Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday" data-share-url="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday&quot; via Print" data-network-name="basic_print" data-share-title="Ventura’s Jade Hendrix returns to The Rose to open for  Robben Ford and Stanley Jordan Saturday" data-share-url="https://www.pasadenaweekly.com/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="98469" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.pasadenaweekly.com/2017/10/19/less-showboating-talking-helps-everyone-fun/" rel="prev"><span class="button">Previous</span><span class="title">Less showboating and more talking helps everyone have fun</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.pasadenaweekly.com/2017/10/19/body-cameras-not-seem-affect-pasadena-police-use-force-incidents-late-2016-early-2017/" rel="next"><span class="button">Next</span><span class="title">Body cameras do not seem to affect Pasadena police use-of-force incidents in late 2016 and early 2017</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/19/venturas-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F10%2F19%2Fventuras-jade-hendrix-returns-rose-open-robben-ford-stanley-jordan-saturday%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://www.pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">THIS WEEKS COVER</h4><img width="555" height="683" src="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/10/Cover_web_101917.jpg?fit=555%2C683&amp;ssl=1" class="image wp-image-98521  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/10/Cover_web_101917.jpg?w=555&amp;ssl=1 555w, https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/10/Cover_web_101917.jpg?resize=101%2C124&amp;ssl=1 101w, https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/10/Cover_web_101917.jpg?resize=244%2C300&amp;ssl=1 244w" sizes="(max-width: 555px) 100vw, 555px" /></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Square -->
<div id='div-gpt-ad-1506539305465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506539305465-3'); });
</script>
</div></p><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-20-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">20</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-98162
									ai1ec-event-instance-id-2516
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;film-norton-simon&#x2F;&#x3F;instance_id&#x3D;2516"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Film at Norton Simon
																							<span class="ai1ec-event-location"
													>@ Norton Simon Museum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2516">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;film-norton-simon&#x2F;&#x3F;instance_id&#x3D;2516"
		   class="ai1ec-load-event"
			>Film at Norton Simon</a>
					<span class="ai1ec-event-location"
				>@ Norton Simon Museum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 20 @ 5:30 pm – 7:15 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The film “The Devil and Daniel Webster” (1941) starring Walter Huston and James Craig is the story of a hard-working farmer trying to make an honest living, but a run of bad luck tempts him[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-98109
									ai1ec-event-instance-id-2479
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-8&#x2F;&#x3F;instance_id&#x3D;2479"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Book Signing at Vroman&rsquo;s
																							<span class="ai1ec-event-location"
													>@ Vroman&#039;s Bookstore</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2479">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-8&#x2F;&#x3F;instance_id&#x3D;2479"
		   class="ai1ec-load-event"
			>Book Signing at Vroman&rsquo;s</a>
					<span class="ai1ec-event-location"
				>@ Vroman&#039;s Bookstore</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 20 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Carina Chocano discusses and signs “You Play the Girl: On Playboy Bunnies, Stepford Wives, Train Wrecks and Other Mixed Messages” at 7 p.m.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-21-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-93192
									ai1ec-event-instance-id-1042
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;tour-the-historic-brand-library-art-center-3&#x2F;&#x3F;instance_id&#x3D;1042"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Tour the Historic Brand Library ...
																							<span class="ai1ec-event-location"
													>@ Brand Library &amp; Art Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1042">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;tour-the-historic-brand-library-art-center-3&#x2F;&#x3F;instance_id&#x3D;1042"
		   class="ai1ec-load-event"
			>Tour the Historic Brand Library ...</a>
					<span class="ai1ec-event-location"
				>@ Brand Library &amp; Art Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 9:30 am – 10:30 am
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;tour-the-historic-brand-library-art-center-3&#x2F;&#x3F;instance_id&#x3D;1042">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/04/DSC7643-1.jpg?fit=311%2C300&amp;ssl=1" alt="Tour the Historic Brand Library &amp; Art Center @ Brand Library &amp; Art Center | Glendale | California | United States" width="311" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Sign up for the next tour of historic Brand Library! Renowned international tour guide, Joemy Wilson, author of &#8220;Coming Up on Your Left:, A Tour Guide&#8217;s Guidebook,&#8221; will share the fascinating story of the Brand[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-98150
									ai1ec-event-instance-id-2509
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-sale-hastings-library&#x2F;&#x3F;instance_id&#x3D;2509"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Book Sale at Hastings Library
																							<span class="ai1ec-event-location"
													>@ Pasadena Public Library, Hastings Branch</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2509">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-sale-hastings-library&#x2F;&#x3F;instance_id&#x3D;2509"
		   class="ai1ec-load-event"
			>Book Sale at Hastings Library</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Public Library, Hastings Branch</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 10:00 am – 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The Hastings Associates book sale hosts a book sale from 10 a.m. to 2 p.m.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-98164
									ai1ec-event-instance-id-2518
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;guided-tour-norton-simon&#x2F;&#x3F;instance_id&#x3D;2518"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Guided Tour at Norton Simon
																							<span class="ai1ec-event-location"
													>@ Norton Simon Museum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2518">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;guided-tour-norton-simon&#x2F;&#x3F;instance_id&#x3D;2518"
		   class="ai1ec-load-event"
			>Guided Tour at Norton Simon</a>
					<span class="ai1ec-event-location"
				>@ Norton Simon Museum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 1:00 pm – 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">A guided tour visits works of 18th century French art, from Rococo to revolution, from 1 to 2 p.m., included with museum admission of $12 for adults, $9 for seniors, free for members, students and[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;cat_ids&#x7E;395&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ2 -->
<div id='div-gpt-ad-1506539305465-2' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506539305465-2'); });
</script>
</div></p><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Register or Log In to pasadenaweekly.com</h4>			<div class="textwidget"><p><a href=" https://www.pasadenaweekly.com/wp-login.php?action=register">Click Here to Register or Log In</a></p>
</div>
		</div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1506539305465-0' style='height:600px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506539305465-0'); });
</script>
</div>
</p><div id="et-recent-comments-3" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">PasadenaResident1</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/09/21/bill-force-caltrans-freeze-amount-rent-payments-two-years/#comment-473">Bill would force Caltrans to freeze amount of rent payments for two years</a></div></li><li class="recentcomments"><span class="author">Winecats</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/09/14/breakfast-lunch-hideaway-offers-shelter-storms/#comment-453">Breakfast and lunch hideaway offers shelter from the storms</a></div></li><li class="recentcomments"><span class="author">Glenn C</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/#comment-279">District 7 voters should grit their teeth and go with Hosp in Tuesday’s election</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="cc_mm_widget-2" class="et_pb_widget widget_cc_mm_widget"><h4 class="widgettitle">Join the PW Mailing List!</h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-552179' style='display: none !important;'></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Twitter Auto Publish" href="http://xyzscripts.com/wordpress-plugins/twitter-auto-publish/details" >Twitter Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='a07459093eb59757c8705de8a1f193cd';
hf4V='6744a9ee95c332da5d6a952e016e31c6';
cm4S="form[action='https://www.pasadenaweekly.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3356e18e98","timeline_nonce":"ac6fd04d63","blog_feed_nonce":"9727b4a670","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7e04c67cd1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"afd0e7f07b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"98469","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.82'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.26'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'136211528',post:'98469',tz:'-7',srv:'www.pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '136211528', '98469' ]);
</script>
</body>
</html>

<!-- Cache served by Simple Cache - Last modified: Fri, 20 Oct 2017 21:30:17 GMT -->
