<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.pasadenaweekly.com';var et_post_id='99395';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Remembering the first Thanksgiving in North America - Pasadena Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering the first Thanksgiving in North America - Pasadena Weekly" />
<meta property="og:description" content="Do you recall when you looked into a loved one’s eyes and felt the joy of sharing that time together? Celebrating Thanksgiving Day with family and friends is much like that moment — only on a much broader scale.  In the midst of our daily mélange, we can find something or someone to be thankful &hellip;" />
<meta property="og:url" content="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/" />
<meta property="og:site_name" content="Pasadena Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
<meta property="article:section" content="Guest Opinions" />
<meta property="article:published_time" content="2017-11-22T06:00:32-08:00" />
<meta property="article:modified_time" content="2017-11-22T11:48:37-08:00" />
<meta property="og:updated_time" content="2017-11-22T11:48:37-08:00" />
<meta property="og:image" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/11/Innervisions_112317_web.jpg" />
<meta property="og:image:secure_url" content="https://www.pasadenaweekly.com/wp-content/uploads/2017/11/Innervisions_112317_web.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Do you recall when you looked into a loved one’s eyes and felt the joy of sharing that time together? Celebrating Thanksgiving Day with family and friends is much like that moment — only on a much broader scale.  In the midst of our daily mélange, we can find something or someone to be thankful [&hellip;]" />
<meta name="twitter:title" content="Remembering the first Thanksgiving in North America - Pasadena Weekly" />
<meta name="twitter:site" content="@pasadenaweekly" />
<meta name="twitter:image" content="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/11/Innervisions_112317_web.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@pasadenaweekly" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pasadenaweekly.com\/","name":"Pasadena Weekly","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pasadenaweekly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.pasadenaweekly.com\/2017\/11\/22\/remembering-first-thanksgiving-north-america\/","sameAs":["https:\/\/www.facebook.com\/PasadenaWeekly","https:\/\/twitter.com\/pasadenaweekly"],"@id":"#organization","name":"Pasadena Weekly","logo":"https:\/\/www.pasadenaweekly.com\/wp-content\/uploads\/2016\/12\/PW_MAST2_blue_black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://www.pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://www.pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Remembering the first Thanksgiving in North America Comments Feed" href="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pasadenaweekly.com/wp-content/plugins/all-in-one-event-calendar/cache/a9c8bc96_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=2.0.88' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pasadenaweekly.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pasadenaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/p9dwQ8-pR9' />
<link rel="alternate" type="application/json+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F11%2F22%2Fremembering-first-thanksgiving-north-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F11%2F22%2Fremembering-first-thanksgiving-north-america%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":99395,"post_name":"remembering-first-thanksgiving-north-america","post_title":"Remembering the first Thanksgiving in North America","post_type":"post","post_author":"1809","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":316,"name":"Guest Opinions","slug":"guest-opinions","term_group":0,"term_taxonomy_id":316,"taxonomy":"category","description":"","parent":336,"count":372,"filter":"raw","cat_ID":316,"category_count":372,"category_description":"","cat_name":"Guest Opinions","category_nicename":"guest-opinions","category_parent":336}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Alicia Dhanifu","ID":1809};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="426394" async></script><meta name="generator" content="Custom Login v3.2.7" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.pasadenaweekly.com/wp-content/uploads/2016/12/jgpw-512-px-copy.png" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21325522-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-21325522-7');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1509569004297-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB2', [728, 90], 'div-gpt-ad-1509569004297-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB3', [728, 90], 'div-gpt-ad-1509569004297-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1509569004297-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1509569004297-4').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ3', [300, 250], 'div-gpt-ad-1509569004297-5').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1509569004297-6').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB', [728, 90], 'div-gpt-ad-1509569004297-7').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB2', [160, 600], 'div-gpt-ad-1509569004297-8').addService(googletag.pubads());
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1509569004297-9').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.pasadenaweekly.com/wp-content/cache/et/global/et-extra-customizer-global-15113806791705.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-99395 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar unknown et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-93279" class="et-trending-post et-trending-latest">
											<a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/">District 7 voters should grit their teeth and go with H...</a>
										</div>
																			<div id="et-trending-post-94647" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/05/25/city-settles-suit-300000-case-two-women-say-cops-one-officer-brother-plaintiff-violated-civil-rights/">City settles suit for $300,000 over a case in which two...</a>
										</div>
																			<div id="et-trending-post-95492" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2017/06/29/former-death-row-inmate-gary-tyler-starts-new-life-pasadena/">Former death row inmate Gary Tyler starts a new life in...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li id="menu-item-89383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li id="menu-item-89382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li id="menu-item-89372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-89373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
	<li id="menu-item-89374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
	<li id="menu-item-89376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
	<li id="menu-item-89377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
	<li id="menu-item-89378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
	<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
	<li id="menu-item-89380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
</ul>
</li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li id="menu-item-89401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://www.pasadenaweekly.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89331"><a href="https://www.pasadenaweekly.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89332"><a href="https://www.pasadenaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://www.pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://www.pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89334"><a href="https://www.pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://www.pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://www.pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89341"><a href="https://www.pasadenaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://www.pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89339"><a href="https://www.pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://www.pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://www.pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://www.pasadenaweekly.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://www.pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://www.pasadenaweekly.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://www.pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://www.pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://www.pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://www.pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://www.pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://www.pasadenaweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://www.pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://www.pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89355"><a href="https://www.pasadenaweekly.com/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-89356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89356"><a href="https://www.pasadenaweekly.com/category/film/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-89357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89357"><a href="https://www.pasadenaweekly.com/category/film/flickfinder/">Flick Finder</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://www.pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://www.pasadenaweekly.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://www.pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89371"><a href="https://www.pasadenaweekly.com/calendar/">Online Calendar</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://www.pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://www.pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://www.pasadenaweekly.com/category/specialissues/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://www.pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://www.pasadenaweekly.com/category/specialissues/education-guide/">Education &#038; Enrichment</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://www.pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://www.pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://www.pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://www.pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://www.pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://www.pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://www.pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://www.pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://www.pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- /1068269/Leaderboard -->
<div id='div-gpt-ad-1509569004297-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-3'); });
</script>
</div>
												<article id="post-99395" class="module single-post-module post-99395 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-opinions et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Remembering the first Thanksgiving in North America</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.pasadenaweekly.com/author/alicia-dhanifu/" class="url fn" title="Posts by Alicia Dhanifu" rel="author">Alicia Dhanifu</a> | <span class="updated">Nov 22, 2017</span> | <a class="comments-link" href="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.50"><span class="post-meta-icon rating-star rating-star-half rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/11/Innervisions_112317_web.jpg?resize=800%2C533&amp;ssl=1" alt="Remembering the first Thanksgiving in North America" /><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p2"><span class="s2">Do you recall when you looked into a loved one’s eyes and felt the joy of sharing that time together? Celebrating Thanksgiving Day with family and friends is much like that moment — only on a much broader scale.<span class="Apple-converted-space">  </span></span></p>
<p class="p3"><span class="s2">In the midst of our daily mélange, we can find something or someone to be thankful for. Don’t let unhappiness stop you from sharing and being grateful; gratitude is not contingent upon happiness. It is possible to be happy and yet ungrateful. Thanksgiving is a yearly reminder to “count your blessings.” North Americans welcome Thanksgiving with a simple catchphrase: “Eat, drink, and be merry!” Be mindful however, that food and drink do not fall from the sky — they are the result of a successful harvest (your reward). Remember, someone, somewhere labored to put food on your table. </span></p>
<p class="p5"><span class="s2"><b>THE FIRST THANKSGIVING</b></span></p>
<p class="p6"><span class="s2">In his 2009 book “Thanksgiving: The Biography of an American Holiday,” author James W. Baker states, “Plymouth was the historical birth of the American Thanksgiving holiday. It took place in the fall of 1621,” the third Thursday in November. “There were three days of celebration.” </span></p>
<p class="p3"><span class="s2">Some historians have quibbled about the date and location of North America’s first Thanksgiving, with Florida, Texas, Maine and Virginia all laying claim to it. In “The Truth about Thanksgiving,” author James Loewen says there are historical documents to support their claims. This is plausible, just as it is believable Africans were the first non-natives to come to settle in North America. Their own harvest practices closely aligned with those of natives. </span></p>
<p class="p3"><span class="s2">“In the summer of 1526 five hundred Spaniards and one hundred black slaves founded a town near the mouth of the Pedee River in what is now South Carolina,” Loewen explains. “Disease and disputes with nearby Indians caused many deaths. Finally, in November the slaves rebelled, killed some of their masters, and escaped to the Indians. By now only 150 Spaniards survived, and they evacuated back to Haiti. The ex-slaves remained behind. “So the first non-native settlers ‘in the country we now know as the United States’ were Africans,” Loewen writes.</span></p>
<p class="p3"><span class="s2">“Our elders told me that in the great long time ago, Black people came from Africa.” reported Dhyani Ywahoo in her 1987 book “Voices of Our Ancestors: Cherokee Teachings from the Wisdom Fire.” </span></p>
<p class="p5"><span class="s2"><b>WHEN THE PILGRIMS ARRIVED </b></span></p>
<p class="p6"><span class="s2">To most Americans, Thanksgiving conjures images of pilgrims and turkeys. Most are unaware of native people’s material and spiritual contributions to the first Thanksgiving. Like pilgrims, the Wampanoag Indians gave thanks to their creator every day. To pilgrims, Thanksgiving was a day of prayer. The Puritans, who came a number of years later not to the Plymouth Colony but to Massachusetts Bay, considered it a holy day, or a holiday </span></p>
<p class="p3"><span class="s2">The pilgrims arrived in late 1620 with little food or winter clothing, The Wampanoag people extended brotherly love and taught them to plant and cultivate food; but there were greater threats to the survival of both groups of people. Native people and Africans were being killed, kidnapped and sold into slavery, tribal wars raged, small pox and colonial conflicts were looming. The Wampanoag and pilgrims allied themselves through a treaty months before they agreed to share the first Thanksgiving the following year. Ywahoo proudly adds, “Native people throughout the Americas were the first to cultivate over 130 foods eaten around the world.” These were seasonal foods, such as corn, (sacred to native people), squashes, and other vitamin-rich vegetables. These foods, along with flat bread and English desserts, were likely served. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3"><span class="s2">Prominent pilgrim Edward Winslow wrote a letter to a friend in England exclaiming, “And God be praised, our harvest being gotten in, our governor sent four men on fowling that so we might after a special manner rejoice together’…” </span></p>
<p class="p3"><span class="s2">The letter was printed in a pamphlet historians call “Mourt’s Relation,” also called “A Relation or Journal of the Beginning and Proceedings of the English Plantation Settled at Plimoth in New England,” which was written primarily by Winslow, with the first section written by William Bradford. </span></p>
<p class="p5"><span class="s2"><b>MORE ECHOES FROM THE PAST</b></span></p>
<p class="p6"><span class="s2">From ancient times, the Wampanoag held ceremonies for planting and harvesting. For example, they held seasonal ceremonies celebrating the birth of children and the elements, to name a few. </span></p>
<p class="p3"><span class="s2">David Kraemer, a professor of Talmud and Rabbinics and the Joseph J. and Dora Abbell Librarian at the Jewish Theological Seminary of America in New York, believes the 17th century pilgrim celebration of thankfulness for their harvest “quite clearly modeled” the biblical fall harvest during the Festival of the Tabernacles, determined by the lunisolar Hebrew calendar. People gave thanks for eight days. </span></p>
<p class="p3"><span class="s2">Diane Ashton, author of “Hanukkah in America: A History” further explains, “Hanukkah is a holiday of thanksgiving.” A fascinating combination of the two holidays is Thanksgivukkah: two days when both holidays converged — once in 1880 and again in 2013. President Abraham Lincoln declared the last Thursday of November Thanksgiving, thereby making it a national holiday in 1864. President Franklin Roosevelt later made it the fourth Thursday in November.</span></p>
<p class="p3"><span class="s2">People shared more than a meal at the first Thanksgiving. They did not have the same religion or language, but they believed in one creator and they both desired peace. These noble ambitions are what drew together pilgrims and native people to rejoice at the first Thanksgiving feast in North America. </span></p>
<hr />
<p class="p8"><em><span class="s5">Contact Alicia Dhanifu at a&#x6d;&#x61;i&#115;&#x62;e&#115;&#x74;&#64;&#104;&#x6f;tm&#x61;&#x69;l&#x2e;&#x63;o&#109;.</span></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/&#038;t=Remembering%20the%20first%20Thanksgiving%20in%20North%20America" class="social-share-link" title="Share &quot;Remembering the first Thanksgiving in North America&quot; via Facebook" data-network-name="facebook" data-share-title="Remembering the first Thanksgiving in North America" data-share-url="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Remembering%20the%20first%20Thanksgiving%20in%20North%20America%20https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/" class="social-share-link" title="Share &quot;Remembering the first Thanksgiving in North America&quot; via Twitter" data-network-name="twitter" data-share-title="Remembering the first Thanksgiving in North America" data-share-url="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/&#038;t=Remembering%20the%20first%20Thanksgiving%20in%20North%20America" class="social-share-link" title="Share &quot;Remembering the first Thanksgiving in North America&quot; via Google +" data-network-name="googleplus" data-share-title="Remembering the first Thanksgiving in North America" data-share-url="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Remembering the first Thanksgiving in North America&quot; via Email" data-network-name="basic_email" data-share-title="Remembering the first Thanksgiving in North America" data-share-url="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Remembering the first Thanksgiving in North America&quot; via Print" data-network-name="basic_print" data-share-title="Remembering the first Thanksgiving in North America" data-share-url="https://www.pasadenaweekly.com/2017/11/22/remembering-first-thanksgiving-north-america/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="99395" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.pasadenaweekly.com/2017/11/22/sorensen-cartoon-11-23-17/" rel="prev"><span class="button">Previous</span><span class="title">Sorensen Cartoon &#8211; 11.23.17</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.pasadenaweekly.com/2017/11/22/live-music-thursday-nov-23-wednesday-nov-29/" rel="next"><span class="button">Next</span><span class="title">Live Music &#8211; Thursday Nov. 23 through Wednesday Nov. 29</span></a>								</div>
							</div>
						</nav>
						
										<!-- /1068269/LB2 -->
<div id='div-gpt-ad-1509569004297-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-1'); });
</script>
</div>

				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/22/remembering-first-thanksgiving-north-america/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pasadenaweekly.com%2F2017%2F11%2F22%2Fremembering-first-thanksgiving-north-america%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://www.pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">THIS WEEKS COVER</h4><img width="300" height="368" src="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/11/Buzz_Cover_112317_web.jpg?fit=300%2C368&amp;ssl=1" class="image wp-image-99286  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/11/Buzz_Cover_112317_web.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/11/Buzz_Cover_112317_web.jpg?resize=101%2C124&amp;ssl=1 101w, https://i2.wp.com/www.pasadenaweekly.com/wp-content/uploads/2017/11/Buzz_Cover_112317_web.jpg?resize=245%2C300&amp;ssl=1 245w" sizes="(max-width: 300px) 100vw, 300px" /></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Square -->
<div id='div-gpt-ad-1509569004297-6' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-6'); });
</script>
</div>
</p><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-28-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-99103
									ai1ec-event-instance-id-2796
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;tween-book-club-hastings-library&#x2F;&#x3F;instance_id&#x3D;2796"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Tween Book Club at Hastings Library
																							<span class="ai1ec-event-location"
													>@ Pasadena Public Library, Hastings Branch</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2796">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;tween-book-club-hastings-library&#x2F;&#x3F;instance_id&#x3D;2796"
		   class="ai1ec-load-event"
			>Tween Book Club at Hastings Library</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Public Library, Hastings Branch</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 28 @ 4:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The Tween Book Club invites kids 9 to 12 to read great books and make new friends, at 4:30 p.m.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-99101
									ai1ec-event-instance-id-2794
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-7&#x2F;&#x3F;instance_id&#x3D;2794"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Book Signing at Vroman&rsquo;s
																							<span class="ai1ec-event-location"
													>@ Vroman&#039;s Bookstore</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2794">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-7&#x2F;&#x3F;instance_id&#x3D;2794"
		   class="ai1ec-load-event"
			>Book Signing at Vroman&rsquo;s</a>
					<span class="ai1ec-event-location"
				>@ Vroman&#039;s Bookstore</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 28 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Maryl Jo Fox discusses and signs “Clara at the Edge” at 7 p.m.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-29-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">29</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-99104
									ai1ec-event-instance-id-2797
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;free-film-central-library-2&#x2F;&#x3F;instance_id&#x3D;2797"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Free Film at Central Library
																							<span class="ai1ec-event-location"
													>@ Pasadena Public Library Central Branch</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2797">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;free-film-central-library-2&#x2F;&#x3F;instance_id&#x3D;2797"
		   class="ai1ec-load-event"
			>Free Film at Central Library</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Public Library Central Branch</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 29 @ 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The Tween Book Club invites kids 9 to 12 to read great books and make new friends, at 4:30 p.m.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-99102
									ai1ec-event-instance-id-2795
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-8&#x2F;&#x3F;instance_id&#x3D;2795"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Book Signing at Vroman&rsquo;s
																							<span class="ai1ec-event-location"
													>@ Vroman&#039;s Bookstore</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2795">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-vromans-8&#x2F;&#x3F;instance_id&#x3D;2795"
		   class="ai1ec-load-event"
			>Book Signing at Vroman&rsquo;s</a>
					<span class="ai1ec-event-location"
				>@ Vroman&#039;s Bookstore</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 29 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Gayle Brandeis discusses and signs “The Art of Misdiagnosis: Surviving My Mother’s Suicide” at 7 p.m.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-30-2017&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">30</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-99252
									ai1ec-event-instance-id-2839
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;long-term-care-retirement-income-discussion-pasadena-senior-center&#x2F;&#x3F;instance_id&#x3D;2839"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Long Term Care and Retirement In...
																							<span class="ai1ec-event-location"
													>@ Pasadena Senior Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-2839">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;long-term-care-retirement-income-discussion-pasadena-senior-center&#x2F;&#x3F;instance_id&#x3D;2839"
		   class="ai1ec-load-event"
			>Long Term Care and Retirement In...</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Senior Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 30 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">New York Life representatives offer advice on long-term care and retirement income, with ways to guarantee retirement income for the rest of your life, maximize Social Security benefits and avoid the biggest retirement risks, starting[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar&#x2F;cat_ids&#x7E;395&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ2 -->
<div id='div-gpt-ad-1509569004297-4' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-4'); });
</script>
</div>
</p><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Register or Log In to pasadenaweekly.com</h4>			<div class="textwidget"><p><a href=" https://www.pasadenaweekly.com/wp-login.php?action=register">Click Here to Register or Log In</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-3" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">PasadenaResident1</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/09/21/bill-force-caltrans-freeze-amount-rent-payments-two-years/#comment-473">Bill would force Caltrans to freeze amount of rent payments for two years</a></div></li><li class="recentcomments"><span class="author">Winecats</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/09/14/breakfast-lunch-hideaway-offers-shelter-storms/#comment-453">Breakfast and lunch hideaway offers shelter from the storms</a></div></li><li class="recentcomments"><span class="author">Glenn C</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2017/04/13/tough-choice/#comment-279">District 7 voters should grit their teeth and go with Hosp in Tuesday’s election</a></div></li></ul></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ3 -->
<div id='div-gpt-ad-1509569004297-5' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-5'); });
</script>
</div>
</p><div id="cc_mm_widget-2" class="et_pb_widget widget_cc_mm_widget"><h4 class="widgettitle">Join the PW Mailing List!</h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-552179' style='display: none !important;'></div></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1509040578173-0' style='height:600px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509040578173-0'); });
</script>
</div>

<!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1509569004297-0' style='height:600px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-0'); });
</script>
</div>
</p></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='29553ea2369bea4c7a2e5de474c2f497';
hf4V='099cd35b2206c9ed383deca63b05a78b';
cm4S="form[action='https://www.pasadenaweekly.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"dd4b85eae9","timeline_nonce":"92cfc5314d","blog_feed_nonce":"58e58e4779","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7a43d24e77","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"83feb169fb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"99395","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.88'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'136211528',post:'99395',tz:'-8',srv:'www.pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '136211528', '99395' ]);
</script>
</body>
</html>

<!-- Cache served by Simple Cache - Last modified: Tue, 28 Nov 2017 20:33:59 GMT -->
