<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.pasadenaweekly.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.pasadenaweekly.com';var et_post_id='109026';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>As LAUSD strikes, Pasadena teachers negotiate for long overdue raises - Pasadena Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises - Pasadena Weekly" />
<meta property="og:description" content="As thousands of Los Angeles Unified School District teachers calling for more pay and smaller class sizes walked off the job Monday, negotiations between Pasadena teachers and school district officials grew further apart. And now, due to a note of caution issued to Pasadena Unified School District (PUSD) officials by the Los Angeles County Office &hellip;" />
<meta property="og:url" content="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/" />
<meta property="og:site_name" content="Pasadena Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/PasadenaWeekly" />
<meta property="article:section" content="Facebook" />
<meta property="article:published_time" content="2019-01-17T14:10:13+00:00" />
<meta property="article:modified_time" content="2019-01-16T23:09:17+00:00" />
<meta property="og:updated_time" content="2019-01-16T23:09:17+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/NEWS_web_01.17.19.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/NEWS_web_01.17.19.jpg?fit=800%2C533&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As thousands of Los Angeles Unified School District teachers calling for more pay and smaller class sizes walked off the job Monday, negotiations between Pasadena teachers and school district officials grew further apart. And now, due to a note of caution issued to Pasadena Unified School District (PUSD) officials by the Los Angeles County Office [&hellip;]" />
<meta name="twitter:title" content="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises - Pasadena Weekly" />
<meta name="twitter:site" content="@pasadenaweekly" />
<meta name="twitter:image" content="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/NEWS_web_01.17.19.jpg?fit=800%2C533&#038;ssl=1" />
<meta name="twitter:creator" content="@pasadenaweekly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.pasadenaweekly.com/","sameAs":["https://www.facebook.com/PasadenaWeekly","https://twitter.com/pasadenaweekly"],"@id":"https://www.pasadenaweekly.com/#organization","name":"Pasadena Weekly","logo":"https://www.pasadenaweekly.com/wp-content/uploads/2016/12/PW_MAST2_blue_black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Feed" href="https://www.pasadenaweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; Comments Feed" href="https://www.pasadenaweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Weekly &raquo; As LAUSD strikes, Pasadena teachers negotiate for long overdue raises Comments Feed" href="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pasadenaweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.pasadenaweekly.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/plana/css/ai1ec_parsed_css.css?ver=2.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/style.css?ver=2.17.6' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.pasadenaweekly.com/wp-content/themes/Extra-child/ctc-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pasadenaweekly.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.pasadenaweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pasadenaweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pasadenaweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9dwQ8-smu' />
<link rel="alternate" type="application/json+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2019%2F01%2F17%2Fas-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pasadenaweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pasadenaweekly.com%2F2019%2F01%2F17%2Fas-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":109026,"post_name":"as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises","post_title":"As LAUSD strikes, Pasadena teachers negotiate for long overdue raises","post_type":"post","post_author":"1579","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":390,"name":"Facebook","slug":"facebook","term_group":0,"term_taxonomy_id":390,"taxonomy":"category","description":"","parent":0,"count":249,"filter":"raw","cat_ID":390,"category_count":249,"category_description":"","cat_name":"Facebook","category_nicename":"facebook","category_parent":0},{"term_id":372,"name":"News Features","slug":"news-features","term_group":0,"term_taxonomy_id":372,"taxonomy":"category","description":"","parent":310,"count":128,"filter":"raw","cat_ID":372,"category_count":128,"category_description":"","cat_name":"News Features","category_nicename":"news-features","category_parent":310},{"term_id":382,"name":"Slider Image","slug":"slider-image","term_group":0,"term_taxonomy_id":382,"taxonomy":"category","description":"","parent":0,"count":343,"filter":"raw","cat_ID":382,"category_count":343,"category_description":"","cat_name":"Slider Image","category_nicename":"slider-image","category_parent":0},{"term_id":389,"name":"Tweet","slug":"tweet","term_group":0,"term_taxonomy_id":389,"taxonomy":"category","description":"","parent":0,"count":250,"filter":"raw","cat_ID":389,"category_count":250,"category_description":"","cat_name":"Tweet","category_nicename":"tweet","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Andre Coleman","ID":1579};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="426394" async></script><meta name="generator" content="Custom Login v3.2.8" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21325522-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-21325522-7');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1068269/Half_Page', [300, 600], 'div-gpt-ad-1509569004297-0').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB2', [728, 90], 'div-gpt-ad-1509569004297-1').addService(googletag.pubads());
    googletag.defineSlot('/1068269/LB3', [728, 90], 'div-gpt-ad-1509569004297-2').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Leaderboard', [728, 90], 'div-gpt-ad-1509569004297-3').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ2', [300, 250], 'div-gpt-ad-1509569004297-4').addService(googletag.pubads());
    googletag.defineSlot('/1068269/SQ3', [300, 250], 'div-gpt-ad-1509569004297-5').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Square', [300, 250], 'div-gpt-ad-1509569004297-6').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB', [728, 90], 'div-gpt-ad-1509569004297-7').addService(googletag.pubads());
    googletag.defineSlot('/1068269/BOB2', [160, 600], 'div-gpt-ad-1509569004297-8').addService(googletag.pubads());
    googletag.defineSlot('/1068269/DiningLB', [728, 90], 'div-gpt-ad-1509569004297-9').addService(googletag.pubads());
    googletag.defineSlot('/1068269/Half_Page02', [300, 600], 'div-gpt-ad-1541632465426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2016/12/cropped-jgpw-512-px-copy.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.pasadenaweekly.com/wp-content/cache/et/global/et-extra-customizer-global-15477591611941.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-109026 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_scaleInCenter with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-101112" class="et-trending-post et-trending-latest">
											<a href="https://www.pasadenaweekly.com/2018/02/08/call-name-may-oscar-contender-rotten-core/">‘Call Me By Your Name’ may be an Oscar contender, but i...</a>
										</div>
																			<div id="et-trending-post-103423" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2018/05/10/former-police-chief-defends-against-recent-attack-on-departments-integrity/">Former police chief defends against recent attack on de...</a>
										</div>
																			<div id="et-trending-post-103307" class="et-trending-post">
											<a href="https://www.pasadenaweekly.com/2018/05/03/owners-of-websters-in-altadena-have-earned-the-benefit-of-the-doubt-in-trademark-dispute/">Owners of Webster’s in Altadena have earned the benefit...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-89365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li id="menu-item-89994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li id="menu-item-89995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li id="menu-item-89383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li id="menu-item-89367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-89368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li id="menu-item-89370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li id="menu-item-90013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li id="menu-item-89382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li id="menu-item-89372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-89373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89373"><a href="http://www.vcreporter.com">Ventura County Reporter</a></li>
	<li id="menu-item-89374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89374"><a href="http://sdcitybeat.com">San Diego CityBeat</a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89375"><a href="http://argonautnews.com">The Argonaut</a></li>
	<li id="menu-item-89376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89376"><a href="http://lifeafter50.com">Life After 50</a></li>
	<li id="menu-item-89377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89377"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
	<li id="menu-item-89378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89378"><a href="http://arroyomonthly.com">Arroyo</a></li>
	<li id="menu-item-89379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89379"><a href="http://playavistadirect.com">Playa Vista Direct</a></li>
	<li id="menu-item-89380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89380"><a href="http://www.ireadculture.com">Culture</a></li>
</ul>
</li>
<li id="menu-item-89366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-90762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li id="menu-item-89401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
<li id="menu-item-101946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101946"><a href="https://www.pasadenaweekly.com/category/specialissues/education-guide/">Schools</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.pasadenaweekly.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.pasadenaweekly.com/" data-fixed-height="100">
							<img src="https://www.pasadenaweekly.com/wp-content/uploads/2016/10/PW_Web_logoNEW2.jpg" alt="Pasadena Weekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-89331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89331"><a href="https://www.pasadenaweekly.com">Home</a></li>
<li id="menu-item-89332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89332"><a href="https://www.pasadenaweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89333"><a href="https://www.pasadenaweekly.com/category/news/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-89337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89337"><a href="https://www.pasadenaweekly.com/category/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-89334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89334"><a href="https://www.pasadenaweekly.com/category/news/news-features/">News Features</a></li>
	<li id="menu-item-89335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89335"><a href="https://www.pasadenaweekly.com/category/news/web-exclusives/">Web Exclusives</a></li>
	<li id="menu-item-89336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89336"><a href="https://www.pasadenaweekly.com/category/news/the-count/">The Count</a></li>
</ul>
</li>
<li id="menu-item-89341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89341"><a href="https://www.pasadenaweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-89340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89340"><a href="https://www.pasadenaweekly.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-89339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89339"><a href="https://www.pasadenaweekly.com/category/opinion/guest-opinions/">Guest Opinions</a></li>
	<li id="menu-item-89338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89338"><a href="https://www.pasadenaweekly.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-94062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94062"><a href="https://www.pasadenaweekly.com/category/opinion/cartoons/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-89342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89342"><a href="https://www.pasadenaweekly.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-89344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89344"><a href="https://www.pasadenaweekly.com/category/arts/arts-features/">Arts Features</a></li>
</ul>
</li>
<li id="menu-item-89346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89346"><a href="https://www.pasadenaweekly.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-89349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89349"><a href="https://www.pasadenaweekly.com/category/life/well-being/">Well Being</a></li>
	<li id="menu-item-89351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89351"><a href="https://www.pasadenaweekly.com/category/life/homesales/">Home Sales</a></li>
	<li id="menu-item-89347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89347"><a href="https://www.pasadenaweekly.com/category/life/bulletinboard/">Bulletin Board</a></li>
	<li id="menu-item-89348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89348"><a href="https://www.pasadenaweekly.com/category/life/outdoors/">Outdoors</a></li>
	<li id="menu-item-89350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89350"><a href="https://www.pasadenaweekly.com/category/life/wheels/">Wheels</a></li>
</ul>
</li>
<li id="menu-item-89352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89352"><a href="https://www.pasadenaweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89354"><a href="https://www.pasadenaweekly.com/category/music/trax/">Trax</a></li>
	<li id="menu-item-89353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89353"><a href="https://www.pasadenaweekly.com/category/music/music-notes/">Music Notes</a></li>
</ul>
</li>
<li id="menu-item-89355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89355"><a href="https://www.pasadenaweekly.com/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-89356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89356"><a href="https://www.pasadenaweekly.com/category/film/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-89357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89357"><a href="https://www.pasadenaweekly.com/category/film/flickfinder/">Flick Finder</a></li>
</ul>
</li>
<li id="menu-item-89359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89359"><a href="https://www.pasadenaweekly.com/category/dining/">Dining</a></li>
<li id="menu-item-89841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-89841"><a href="https://www.pasadenaweekly.com/calendar-2/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-89360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89360"><a href="https://www.pasadenaweekly.com/category/calendar/prime-picks/">Prime Picks</a></li>
	<li id="menu-item-89371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89371"><a href="https://www.pasadenaweekly.com/calendar-2/">Online Calendar</a></li>
	<li id="menu-item-89343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89343"><a href="https://www.pasadenaweekly.com/category/calendar/8-days/">8 Days</a></li>
	<li id="menu-item-89345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89345"><a href="https://www.pasadenaweekly.com/category/calendar/get-your-own/">Get Your Own</a></li>
</ul>
</li>
<li id="menu-item-89361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89361"><a href="https://www.pasadenaweekly.com/category/specialissues/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-92001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92001"><a href="https://www.pasadenaweekly.com/category/specialissues/best-of-pasadena/">Best of Pasadena</a></li>
	<li id="menu-item-92003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92003"><a href="https://www.pasadenaweekly.com/category/specialissues/education-guide/">Education &#038; Enrichment</a></li>
	<li id="menu-item-92006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92006"><a href="https://www.pasadenaweekly.com/category/specialissues/health-connection/">Health Connection</a></li>
	<li id="menu-item-91998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91998"><a href="https://www.pasadenaweekly.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-91997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91997"><a href="https://www.pasadenaweekly.com/category/specialissues/summer-guide/">Summer Guide</a></li>
	<li id="menu-item-92005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92005"><a href="https://www.pasadenaweekly.com/category/specialissues/happy-birthday-pasadena/">Happy Birthday Pasadena</a></li>
	<li id="menu-item-92002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92002"><a href="https://www.pasadenaweekly.com/category/specialissues/dining-guide/">Eat Drink Play</a></li>
	<li id="menu-item-92004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92004"><a href="https://www.pasadenaweekly.com/category/specialissues/fall-arts/">Fall Arts</a></li>
	<li id="menu-item-92000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92000"><a href="https://www.pasadenaweekly.com/category/specialissues/back-to-school/">Back to School</a></li>
	<li id="menu-item-92007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92007"><a href="https://www.pasadenaweekly.com/category/specialissues/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-91999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91999"><a href="https://www.pasadenaweekly.com/category/specialissues/welcome-to-pasadena/">Welcome To Pasadena</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!-- /1068269/Leaderboard -->
<div id='div-gpt-ad-1509569004297-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-3'); });
</script>
</div>
												<article id="post-109026" class="module single-post-module post-109026 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-news-features category-slider-image category-tweet et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">As LAUSD strikes, Pasadena teachers negotiate for long overdue raises</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.pasadenaweekly.com/author/andrec/" class="url fn" title="Posts by Andre Coleman" rel="author">Andre Coleman</a> | <span class="updated">Jan 17, 2019</span> | <a class="comments-link" href="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/NEWS_web_01.17.19.jpg?resize=800%2C533&amp;ssl=1" alt="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises" /><div class="featured_caption"></div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p2">As thousands of Los Angeles Unified School District teachers calling for more pay and smaller class sizes walked off the job Monday, negotiations between Pasadena teachers and school district officials grew further apart.</p>
<p class="p3">And now, due to a note of caution issued to Pasadena Unified School District (PUSD) officials by the Los Angeles County Office of Education (LACOE), agreement may not even be possible.</p>
<p class="p3">In a Jan. 9 letter, Candi Clark, LACOE’s chief financial officer, cautioned the district against giving teachers raises. In her memo, Clark expressed concerns that potential changes involving labor contract negotiations have not been incorporated into projected salary and benefit expenditures of the district’s budget.</p>
<p class="p3">“We are concerned that any salary and benefit increase, if paid from reserves or other one-time resources, could adversely affect the financial condition of the district,” Clark wrote to Pasadena Board of Education President Larry Torres.</p>
<p class="p3">The two sides have been in contract negotiations since April.</p>
<p class="p3">Union officials are asking for a 3 percent salary increase retroactive from July 2017, smaller class sizes, new staffing ratios and better health and other benefits.</p>
<p class="p3">Currently, local teachers are not close to striking, according to Alvin Nash, president of United Teachers of Pasadena (UTP).</p>
<p class="p3">More than 100 teachers and full-time employees have been laid off over the past year in order to balance the district’s budget.</p>
<p class="p3">“Prior to a strike, PUSD and UTP must declare impasse followed by mediation and a fact-finding hearing,” Nash told the Pasadena Weekly. “Neither PUSD nor UTP has declared an impasse, as both parties still are in negotiations.”</p>
<p class="p3">In November, LACOE approved the district’s budget for 2020-21, which contained $10.3 million in cuts and established a state-mandated 3 percent reserve. The positive certification means that LACOE will not take control of the district, but will keep a county fiscal adviser in place.</p>
<p class="p3">Along with approving a budget, also in October PUSD Superintendent Brian McDonald received a vote of no confidence from union members.</p>
<p class="p3">In a letter, the union’s executive board called McDonald a “bad fit” for the district because he promotes a “culture of divisiveness and non-accountability.”</p>
<p class="p3">“I think [LACOE] just wants to make sure that whatever spending we do we are able to remain in the fiscal stability plan.” said Torres. “When we turned that in we couldn’t even count the tax revenues from Measure J.”</p>
<p class="p3">Measure J was an advisory ballot measure in the November election which allowed officials to use one third of the proceeds from Measure I for schools. Measure I was a three-quarter cent sales tax increase expected to raise $21 million a year. In separate polls local residents said they didn’t want the money from Measure I to go to local salaries.</p>
<p class="p3">“I think they just want to make sure we are fiscally prudent no matter what we spend the money on,” Torres said of LACOE officials.</p>
<p class="p3">Board of Education member Michelle Richardson Bailey said she is not worried about the ongoing negotiations with teachers, but said she is concerned that teachers and other full-time employees have not had a raise since 2014.</p>
<p class="p3">“I am concerned about the lack of funding for public education,” said Richardson Bailey. “I applaud Gov. [Gavin] Newsom for what he is doing. What remains to be seen here is how the funds are allocated.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p3">On Jan. 10, Newsom proposed a $209 billion state budget, a 4 percent increase over the previous year that includes $80.7 billion for education.</p>
<p class="p3">In a letter to local residents, Torres and Superintendent McDonald took a victory lap for the district’s recent successes.</p>
<p class="p3">“Although we have made considerable progress, we still have to address reduced state funding because of declining enrollment, rising special education costs, and increases in pension contributions,” the letter states. “However, we are further encouraged by Gov. Gavin Newsom’s first budget, which demonstrates his commitment to improved funding for public schools and also recognizes the challenges facing California school districts. Taken together, this news is both affirming and encouraging,” the letter stated.</p>
<p class="p3">Richardson Bailey said the district has been given new opportunities to get it right, but it wants to get the teachers and classified employees involved in the budgetary process.</p>
<p class="p3">The dissatisfaction of regional educators reached a crescendo on Monday when 30,000 teachers from the nation’s second-largest school district in neighboring Los Angeles went on strike for the first time in 30 years.</p>
<p class="p3">United Teachers of Los Angeles (UTLA) and district officials have been negotiating a new contract for two years. The union’s members have been working without a contract for more than a year.</p>
<p class="p3">The strike will impact 900 schools and a half-million students as teachers fight for more money, smaller class sizes, fewer tests and more librarians and counselors.</p>
<p class="p3">California ranks 41st in the nation in per pupil spending, and about one in five public school students is an English language learner, according to the state Department of Education.</p>
<p class="p3">In May, the board named Austin Beutner, the former publisher of the <i>Los Angeles Times</i> and a former investment banker with no experience running a school or a school district, to lead the district.</p>
<p class="p3">According to the union, Beutner and the school board members who voted him in are trying to privatize the district.</p>
<p class="p3">Despite the strike, Beutner said it would be a “normal day at school.”</p>
<p class="p3">UTLA President Alex Caputo-Pearl disagreed at a press conference at John Marshall High School in Los Angeles.</p>
<p class="p3">“Here we are on a rainy day in the richest country in the world, in the richest state in the country, in a state that’s blue as it can be — and in a city rife with millionaires — where teachers have to go on strike to get the basics for our students,” Caputo-Pearl said.</p>
<p class="p3"><span class="s1">Teachers across the nation have made similar demands. In school districts in Arizona, West Virginia, Oklahoma and Kentucky teachers have walked out to get what they wanted over the past year.</span></p>
<p class="p3">Those strikes have been coined the “Red4Ed” movement because the walkouts happened in conservative or red states with right to work laws that limit the ability to strike, and moved to more liberal West Coast states like Washington and California that have stronger teacher unions, according to the <i>Los Angeles Times</i>.</p>
<p class="p3">“What you’re seeing with unions is real enthusiasm and a belief that you can actually be successful,” Robert Bruno, a professor of labor and employment relations at the University of Illinois told The Associated Press. “The educational sector is rife with deep grievance and frustration, but there’s now a sense that you can actually win.”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/&#038;t=As%20LAUSD%20strikes%2C%20Pasadena%20teachers%20negotiate%20for%20long%20overdue%20raises" class="social-share-link" title="Share &quot;As LAUSD strikes, Pasadena teachers negotiate for long overdue raises&quot; via Facebook" data-network-name="facebook" data-share-title="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises" data-share-url="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=As%20LAUSD%20strikes%2C%20Pasadena%20teachers%20negotiate%20for%20long%20overdue%20raises%20https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/" class="social-share-link" title="Share &quot;As LAUSD strikes, Pasadena teachers negotiate for long overdue raises&quot; via Twitter" data-network-name="twitter" data-share-title="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises" data-share-url="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/&#038;t=As%20LAUSD%20strikes%2C%20Pasadena%20teachers%20negotiate%20for%20long%20overdue%20raises" class="social-share-link" title="Share &quot;As LAUSD strikes, Pasadena teachers negotiate for long overdue raises&quot; via Google +" data-network-name="googleplus" data-share-title="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises" data-share-url="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;As LAUSD strikes, Pasadena teachers negotiate for long overdue raises&quot; via Email" data-network-name="basic_email" data-share-title="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises" data-share-url="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;As LAUSD strikes, Pasadena teachers negotiate for long overdue raises&quot; via Print" data-network-name="basic_print" data-share-title="As LAUSD strikes, Pasadena teachers negotiate for long overdue raises" data-share-url="https://www.pasadenaweekly.com/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="109026" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.pasadenaweekly.com/2019/01/17/former-city-employee-sentenced-to-14-years-for-embezzlement-altadena-businessman-and-co-defendant-gets-7-years/" rel="prev"><span class="button">Previous</span><span class="title">Former city employee sentenced to 14 years for embezzlement; Altadena businessman and co-defendant gets 7 years</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.pasadenaweekly.com/2019/01/17/lisa-pease-uncovers-new-evidence-in-the-50-year-lisa-pease-uncovers-new-evidence-in-the-50-year-old-rfk-assassination-in-her-new-book-a-lie-too-big-to-failold-rfk-assassination-in-he/" rel="next"><span class="button">Next</span><span class="title">Lisa Pease uncovers new evidence in the 50-year-old RFK assassination in her new book ‘A Lie Too Big to Fail’</span></a>								</div>
							</div>
						</nav>
						
										<!-- /1068269/LB2 -->
<div id='div-gpt-ad-1509569004297-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-1'); });
</script>
</div>

				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/17/as-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.pasadenaweekly.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.pasadenaweekly.com%2F2019%2F01%2F17%2Fas-lausd-strikes-pasadena-teachers-negotiate-for-long-overdue-raises%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search PW</h4><form role="search" method="get" class="search-form" action="https://www.pasadenaweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">THIS WEEK’S DIGITAL EDITION</h4><a href="https://www.yumpu.com/en/document/read/62348932/011719/011719"><img width="545" height="669" src="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/COVER_web_01.17.19.jpg?fit=545%2C669&amp;ssl=1" class="image wp-image-109069  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/COVER_web_01.17.19.jpg?w=545&amp;ssl=1 545w, https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/COVER_web_01.17.19.jpg?resize=101%2C124&amp;ssl=1 101w, https://i0.wp.com/www.pasadenaweekly.com/wp-content/uploads/2019/01/COVER_web_01.17.19.jpg?resize=244%2C300&amp;ssl=1 244w" sizes="(max-width: 545px) 100vw, 545px" /></a></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Square -->
<div id='div-gpt-ad-1509569004297-6' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-6'); });
</script>
</div>
</p><div id="ai1ec_agenda_widget-2" class="et_pb_widget widget_ai1ec_agenda_widget">

	<h4 class="widgettitle">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar-2&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-17-2019&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-108693
									ai1ec-event-instance-id-5117
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;teen-science-project-at-villa-parke-library&#x2F;&#x3F;instance_id&#x3D;5117"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Teen Science Project at Villa Pa...
																							<span class="ai1ec-event-location"
													>@ Pasadena Public Library, Villa Parke Branch </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-5117">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;teen-science-project-at-villa-parke-library&#x2F;&#x3F;instance_id&#x3D;5117"
		   class="ai1ec-load-event"
			>Teen Science Project at Villa Pa...</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Public Library, Villa Parke Branch </span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 17 @ 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Teens are invited to create rain forest garden, at 4 p.m. Call to sign up.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-108674
									ai1ec-event-instance-id-5106
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-at-vromans-7&#x2F;&#x3F;instance_id&#x3D;5106"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Book Signing at Vroman&rsquo;s
																							<span class="ai1ec-event-location"
													>@ Vroman&#039;s Bookstore</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-5106">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;book-signing-at-vromans-7&#x2F;&#x3F;instance_id&#x3D;5106"
		   class="ai1ec-load-event"
			>Book Signing at Vroman&rsquo;s</a>
					<span class="ai1ec-event-location"
				>@ Vroman&#039;s Bookstore</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 17 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Blair Imani discusses and signs “Modern Herstory: Stories of Women and Nonbinary People Rewriting History” at 7 p.m.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-108715
									ai1ec-event-instance-id-5129
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;san-gabriel-valley-orchid-hobbyists-meeting&#x2F;&#x3F;instance_id&#x3D;5129"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											San Gabriel Valley Orchid Hobbyi...
																							<span class="ai1ec-event-location"
													>@ Los Angeles County Arboretum and Botanic Garden</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-5129">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;san-gabriel-valley-orchid-hobbyists-meeting&#x2F;&#x3F;instance_id&#x3D;5129"
		   class="ai1ec-load-event"
			>San Gabriel Valley Orchid Hobbyi...</a>
					<span class="ai1ec-event-location"
				>@ Los Angeles County Arboretum and Botanic Garden</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 17 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Thomas Mirenda discusses growing orchids on the big island of Hawaii, starting at 7 p.m., free and open to the public.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-108968
									ai1ec-event-instance-id-5167
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;jazz-at-the-blue-guitar-2&#x2F;&#x3F;instance_id&#x3D;5167"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Jazz at the Blue Guitar
																							<span class="ai1ec-event-location"
													>@ Arroyo Seco Golf Course</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-5167">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;jazz-at-the-blue-guitar-2&#x2F;&#x3F;instance_id&#x3D;5167"
		   class="ai1ec-load-event"
			>Jazz at the Blue Guitar</a>
					<span class="ai1ec-event-location"
				>@ Arroyo Seco Golf Course</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 17 @ 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The club at Arroyo Seco Golf Course presents Rich Hinman and Adam Levy at 7:30 p.m. Tickets are $10 general admission, $15 for table seating, available on the website.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar-2&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-18-2019&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-108711
									ai1ec-event-instance-id-5127
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;health-fair-free-film-at-pasadena-senior-center&#x2F;&#x3F;instance_id&#x3D;5127"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Health Fair, Free Film at Pasade...
																							<span class="ai1ec-event-location"
													>@ Pasadena Senior Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-5127">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;event&#x2F;health-fair-free-film-at-pasadena-senior-center&#x2F;&#x3F;instance_id&#x3D;5127"
		   class="ai1ec-load-event"
			>Health Fair, Free Film at Pasade...</a>
					<span class="ai1ec-event-location"
				>@ Pasadena Senior Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 18 @ 9:00 am – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">A free health fair offers screenings for hearing, glucose, blood pressure and hearing, plus counseling and health and community resources, from 9 to 11 a.m. Call (626) 685-6732 for information. Free films screen at 1[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.pasadenaweekly.com&#x2F;calendar-2&#x2F;cat_ids&#x7E;395&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ2 -->
<div id='div-gpt-ad-1509569004297-4' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-4'); });
</script>
</div>
</p><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Register or Log In to pasadenaweekly.com</h4>			<div class="textwidget"><p><a href=" https://www.pasadenaweekly.com/wp-login.php?action=register">Click Here to Register or Log In</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-3" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">raffishtenant</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2019/01/03/three-christmas-season-films-span-the-gift-to-punishment-spectrum/#comment-1176">Three Christmas-season films span the gift-to-punishment spectrum</a></div></li><li class="recentcomments"><span class="author">CRuss</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2018/12/27/when-it-comes-to-police-misconduct-in-pasadena-who-are-you-going-to-believe/#comment-1172">When it comes to police misconduct in Pasadena, who are you going to believe?</a></div></li><li class="recentcomments"><span class="author">Rick Plinz</span>  <div class="post-title">on <a href="https://www.pasadenaweekly.com/2019/01/03/rose-parade-float-commemorating-chinese-workers-on-the-transcontinental-railroad-breaks-down/#comment-1156">Updated: Rose Parade float commemorating Chinese workers on the Transcontinental Railroad breaks down</a></div></li></ul></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/SQ3 -->
<div id='div-gpt-ad-1509569004297-5' style='height:250px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-5'); });
</script>
</div>
</p><div id="cc_mm_widget-3" class="et_pb_widget widget_cc_mm_widget"><h4 class="widgettitle">Join the PW Mailing List!</h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-552179' style='display: none !important;'></div></div> <!-- end .et_pb_widget --><p align='center'><!-- /1068269/Half_Page -->
<div id='div-gpt-ad-1509569004297-0' style='height:600px; width:300px;text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509569004297-0'); });
</script>
</div>
</p><p align='right'><!-- /1068269/Half_Page02 -->
<div id='div-gpt-ad-1541632465426-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541632465426-0'); });
</script>
</div></p></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89365"><a href="https://www.pasadenaweekly.com/about/">About PW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89994"><a href="https://www.pasadenaweekly.com/wp-login.php?action=register">Register for our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89995"><a href="https://www.pasadenaweekly.com/wp-login.php">Login to our Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89383"><a href="mailto:jon@pasadenaweekly.com">Feedback!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89367"><a href="https://www.pasadenaweekly.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89368"><a href="https://www.pasadenaweekly.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89370"><a href="https://www.pasadenaweekly.com/advertising/legals/">Legal Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90013"><a href="https://www.pasadenaweekly.com/pw-distribution-locations/">Where to Find Pasadena Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89382"><a href="mailto:kevinu@pasadenaweekly.com">Send a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89372"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89366"><a href="https://www.pasadenaweekly.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90762"><a href="https://www.pasadenaweekly.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89401"><a href="https://www.youtube.com/watch?v=oHg5SJYRHA0">Surprise!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101946"><a href="https://www.pasadenaweekly.com/category/specialissues/education-guide/">Schools</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/PasadenaWeekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/pasadenaweekly" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/pasadenaweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fcd0ad751d2f67847fb8de71f48f6d0d';
hf4V='1acfeccf4afd0eecab4b43af118dfd1f';
cm4S="form[action='https://www.pasadenaweekly.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
	<script type="text/javascript">
			</script>
	<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a01758ddfd","timeline_nonce":"b152bbcccc","blog_feed_nonce":"c297809969","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.pasadenaweekly.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.pasadenaweekly.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6561e24e8f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f0db84c692","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"109026","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.17.6'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.17.6'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.pasadenaweekly.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.36'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'136211528',post:'109026',tz:'-8',srv:'www.pasadenaweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '136211528', '109026' ]);
</script>
</body>
</html>

<!-- Cache served by Simple Cache - Last modified: Thu, 17 Jan 2019 21:08:02 GMT -->
